Перейти к содержанию
ansuh

После обновления кэша не возможно зайти в менеджере дополнений

Рекомендуемые сообщения

Помогите пожалуйста, люди добрые!

При попытке зайти в менеджер дополнений - "страница не найдена".

Куда копать?

ocStore 2.1.0.2.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в шаблоне вывода страницы модификаций закомментируйте вывод лога

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Какие-то хорошие люди спасли меня! Рассказывать не хотят. Если узнаю решение, сообщу.

Вам спасибо большое за заботу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От skuz
      Добрый день, ребята.
      Такая проблема пришла - открываю Менеджер дополнений, а там белый экран.
      Консоль без ошибок.
       
      После какого модуля - хз.
      Есть трехмесячная копия магазина. Там менеджер работает.  Если оттуда перенести папку system, то менеджер дополнений открывается, но после нажатия кнопки "Обновить" - опять белый экран.
       
      В чем может быть причина?
      Ocstore 2.3.0.2.1
      Спасибо.


    • От leoleo2
      Менеджер дополнений зависает при нажатии на кнопку "Обновить". Браузер висит с белым экраном.  FTP работает (проверил FileZilla на пользователе www-data). Ещё не устанавливал никаких дополнений. Свежая ОС Ubuntu Server x64 16.04.2, PHP 7
      Версия OpenCart 2.3.0.2.1
       
    • От bitpad
      Добрый день!
       
      После переноса с Денвера на сервер почем-то стал жутко зависать "Менеджер дополнений". Иногда данная страница в админке просто зависает или ничего не отображается (белая).
      Сам сайт работает исправно. Версия ocStore 2.1.0.2.1, переношу вместе с vqmod, пути в config прописал, системный кэш и vqmod почистил.

      Может кто-нибудь, сможет помочь? Заранее спасибо!
    • От Ogekan
      У меня возникла серьезная проблема. Мой сайт на occstore 2.1.0.2.1 в админке в менеджере дополнений при нажатии на кнопку обновить, чтобы обновить кэш при установке или удалении модулей происходит обновление, но при переходе на сайт появляется белый экран.  Тоесть сайт не появляется.  Даже и не знаю с чего начинать и куда лезть.  Подскажите хотябы какие - то деи по этому поводу. Буду очень благодарен.
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.