Перейти к содержанию
perevertysh

Можно ли поставить шаблон предыдущий версий на новую

Рекомендуемые сообщения

Такой вопрос. Нашел шаблон на 1.5.4.1, но у меня 2.0.2.0. 

Поставиться ли он на новую версию? 

Потому что я загрузил на сервер. в меню видно что он существует. я выбираю, а на сайте не меняется. Стоит по умолчанию. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это разные версии.Проще на зебру натянуть гусеницы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это разные версии.Проще на зебру натянуть гусеницы.

А какой выход тогда? что посоветуете? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выбор то небогатый,или шаблон своей версии или движок ставить под шаблон.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выбор то небогатый,или шаблон своей версии или движок ставить под шаблон.

спасибо. утвердили и подтвердили мои мысли) ) 

Изменено пользователем perevertysh

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребят, а по сути. Отличий то в шаблонах вроде нет?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребят, а по сути. Отличий то в шаблонах вроде нет?!

он то да, но на старые версии много разных шаблонов, а вот на 2.0 практически не найти 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выбор то небогатый,или шаблон своей версии или движок ставить под шаблон.

А где можно скачать движок 1.5.5.1 ? потому что скачивал русифицированные, после установки админка не работает. сайт остался таким каким был при старой версии 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребят, а по сути. Отличий то в шаблонах вроде нет?!

а скрипты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Слава, и не только скрипты. Административную часть надо всю переписывать. И на фронте как минимум все tpl.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если речь идет о шаблоне...

Я не говорю о модулях.. и управлении..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ссылки на релизы есть в соответствующих темах в разделе https://opencartforum.com/forum/3-%D0%BD%D0%BE%D0%B2%D0%BE%D1%81%D1%82%D0%B8-%D0%B8-%D0%B0%D0%BD%D0%BE%D0%BD%D1%81%D1%8B/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От frostaken
      Всем привет!
       
      У меня возникла такая проблема.
       
      В мобильной версии сайта с кнопки "КУПИТЬ" пропадает само слово "Купить", а сама кнопка при этом сужается по горизонтали. Как можно это исправить?
      На прилагаемом скриншоте голубая полоска - кнопка "КУПИТЬ". В десктопной (полноценной версии) все отображается корректно.
       
      Заранее спасибо.

    • От denmos
      Уважаемые форумчане!
      Подскажите, возможно ли понизить версию OC с 2.2.0.0 до 2.1.0.2 ? Откатить или как-то переустановкой таким образом, чтобы не пострадал функционал (используемый). Дело в том, что есть модуль для 2.1.0.2, а под 2.2.0.0 он работать не захотел.
      За реальную помощь готов заплатить
    • От cleargoal
      Приветствую сообщество!
      2 месяца назад установил себе ocstore 2.1.0.2.1 по совету фрилансера, он сказал, что это самая стабильная версия. После этого пришел сюда на форум, вижу, что анонсирована 2.3.х.
      Прошу совет: оставаться на имеющейся версии или имеет смысл перейти на более новую? 
      Ну, и аргументы в пользу вашего совета, плз.
       
      Всем благодарен!
    • От HappyUser
      Уважаемые Гуру и не только! =)
       
      я новичок в этом деле хочу с другом создать интернет магазин и продавать вейпоры.
       
      т.к. денег не особо много почитал и выбрал Opencart, почитал и вроде разобрался в целом, хочется понять какой именно шаблон мне нужен по функционалу,
      хочется чтобы было похоже во на (это см. картинку или такой см. вторую картинку) нечто похожее подскажите пож-та, что посоветуете ?!  Можно платный шаблон
       
      Еще вопрос можно же взять англоязычный шаблон насколько я понял и русифицировать его. И какую версию OpenCart лучше использовать? Я так понимаю под последнюю версию сейчас мало шаблонов. или может вообще взять дефолтный шаблон который идет с OpenCart или там меньше функций чем в шаблонах? 
       
      что посоветуете? ))) есть фирмы надежные у которых можно купить хорошие шаблоны?
       
       
       
       
       
       
       


    • От gleb22
      Здравствуйте! http://vezetkomyto.ru/tovary-dlya-doma/ в мобильной версии в категории товаров фотографии товаров не хотят загружаться, заходишь на страницу товара-все норм, в обычной версии тоже все норм, что это может быть и как лечится?

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.