Перейти к содержанию

denmos

Новичок
  • Публикаций

    10
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о denmos

  • Звание
    Пользователь

Посетители профиля

Блок последних пользователей отключён и не показывается другим пользователям.

  1. Пробовал отключать замену ссылок, и прописывал емайл - письма все равно не приходят. Конечно вы скажете что тогда дело не в Симпле. Но тогда с чего такое совпадение, что именно после установки симплы перестала работать отправка уведомлений на почту? В поиске ни чего не смог найти, кроме того, что я не один такой долбоеб В логах админки нихрена нет! Не знаю куда копать Помогите пож. Готов заплатить. (иди дайте ссылку на худой конец) Но первый вариант предпочтительней)))
  2. Покупал для сайта http://mobilkin-dom.ru В технических подробностях не силен, но опенкарт почему-то перестал это делать) Причем день в день установки симплы
  3. Приветствую! Только сейчас заметил когда понадобилось: Не приходят письма администратору о новом заказе До установки simple письма приходили. В спаме нет. В теме искал, честно) Оповещение о новом заказе - Да, протокол - Mail
  4. Автору большое спс Оперативно помог с адаптацией модуля. Все работает как надо! Единственный минус что скрипт на всех страницах, да еще в самом начале (субъективно). Хотя по замерам скорости загрузки изменений нет или не значительные, но все же.. А на счет склонения товаров/товары - вообще убрать это слово, к чему эти ни кому не нужные заморочки
  5. Тема жива? Автор на связи? Будет ли работать с шаблоном от pavothemes? + OCfilter OC 2.2.0.0 Поможете адаптировать?
  6. Необходимо адаптировать модуль, написаный для версии OC 2.1.0.2 под версию 2.2.0.0. Модуль реализует API интеграцию со службой доставки ddelivery.ru. Скачать и посмотреть по адресу https://ddelivery.ru/integration Возможно рассмотрение других вариантов реализации. Предполагается дальнейшее сотрудничество по доработки функционала модуля.
  7. Логично, но сам не справлюсь. Возьметесь? скину в личку
  8. Уважаемые форумчане! Подскажите, возможно ли понизить версию OC с 2.2.0.0 до 2.1.0.2 ? Откатить или как-то переустановкой таким образом, чтобы не пострадал функционал (используемый). Дело в том, что есть модуль для 2.1.0.2, а под 2.2.0.0 он работать не захотел. За реальную помощь готов заплатить
  9. Вопрос решен! Проблема была в шаблоне Огромное спасибо deeman за помощь!!!
  10. Уважаемые автор модуля, форумчане, подскажите чайнику как должна работать эта функция в модуле "Геоданные"? Т.е. не пойму как это должно работать на выходе? Может что не правильно сделал? Автозаполнение данных должно работать для полей "Страна" и "Регион"? Или нужна какая-то дополнительно настройка?
×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.