Перейти к содержанию
dobriikot

Перенести магазин с 1.5 на версию 2.0, настроить модули и шаблон

Рекомендуемые сообщения

Действующему интернет магазину СРОЧНО требуется переход (обновление) ОpenCart с версии 1.5 на 2.0, чтобы при этом сохранился каталог товара с описанием, и база данных. На версии 1.5 установлен модуль авто обработки прайс листов который имеет функцию экспорта импорта.

Необходимы работы:

  1. Установка версии 2.0 на поддомен. Перенос базы данных со старого движка на новый.
  2. Установка и настройка модулей:
    - Автоматическая обработка прайс  листов.
    - Умный поиск.
    - Выгрузка YML.
    - Смена цены при выборе опции.

    - Объединение модулей (Рекомендуем,хиты,новинки)
    - Вывод наличия товара.

    - Сопутствующие и похожие товары.

    - Фильтр товаров.

    - Дополнительные вкладки.

    - Новости, статьи, информация.

3. Перенос нового сайта(движка) на основной домен.

 

Сроки и стоимость в личку или на почту info@mirdoma.by

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У всех этих модулей,что есть уже  релизы на версии 2,0? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А откройте секрет, в чем причина такой СРОЧНОСТИ ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Старый шаблон не оптимизирован под мобильные устройства из-за чего позиции в поисковой системе потихоньку падают!) Да и старый магазин делался еще учеником по системе OPENCART? из-за чего работает медленно имеет слишком много недочетов!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если честно, то постановка такого задания звучит как - "сделайте мне заново магазин".

Кстати намного дешевле вам будет все же купить и натянуть адаптивный шаблон на 1.5.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У всех этих модулей,что есть уже  релизы на версии 2,0? 

Какие-то точно знаю уже есть, например "динамическое обновление цены" и поиск с автоподставлением. Остальное подождем) В любом случае придется переходить на 2.0, так лучше сразу обновиться и быть среди первых кто прокачал новую версию, плюс будем работать с разработчиками модулей и финансировать адаптацию модулей

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если честно, то постановка такого задания звучит как - "сделайте мне заново магазин".

Кстати намного дешевле вам будет все же купить и натянуть адаптивный шаблон на 1.5.

Ну где-то так и есть! Спасибо за рекомендацию, но не совсем понятна цена вопроса и разница в стоимости. Да и шаблон под 2.0 уже приметили!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Старый шаблон не оптимизирован под мобильные устройства из-за чего позиции в поисковой системе потихоньку падают!)

 

Да ладно! Быть такого не может.

И объясню почему.

 

Сам Гугл сделал довольно толковое пояснение к своему новому алгоритму.

Сайтам, адаптированные для работы на мобильных устройствах,  отдается предпочтение в ранжировании только в случае поиска, производимого со смартфона.  Даже если вы будете на планшете (а это тоже мобильный девайс)  делать поиск в Гугле, то и тогда не будет учитываться "мобильность" сайта.

 

Только в случае поиска со смартфона в мобильной версии Гугла.  Читайте сам Гугл.

 

Позиции для всех компьютеров и планшетов никак не зависят от позиция для смартфонов. А теперь сравните размер аудитории со смартфонов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да ладно! Быть такого не может.

И объясню почему.

 

Сам Гугл сделал довольно толковое пояснение к своему новому алгоритму.

Сайтам, адаптированные для работы на мобильных устройствах,  отдается предпочтение в ранжировании только в случае поиска, производимого со смартфона.  Даже если вы будете на планшете (а это тоже мобильный девайс)  делать поиск в Гугле, то и тогда не будет учитываться "мобильность" сайта.

 

Только в случае поиска со смартфона в мобильной версии Гугла.  Читайте сам Гугл.

 

Позиции для всех компьютеров и планшетов никак не зависят от позиция для смартфонов. А теперь сравните размер аудитории со смартфонов.

у меня 15-20% мобильный трафик как ни странно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у меня 15-20% мобильный трафик как ни странно

 

Тогда вам действительно нужен адаптивный шаблон.

Но я на вашем месте не стал бы смотреть в сторону 2.0.

Намучаетесь с переносом. И тем более срочно не получится.

 

У вас фильтр, например, какой стоит?

 

1.5.*  отлично умеет дружить с responcive версткой.  Так как дело не в движке, а именно в верстке. И только в ней.

 

Вам просто нужен новый магазин (шаблон).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тогда вам действительно нужен адаптивный шаблон.

Но я на вашем месте не стал бы смотреть в сторону 2.0.

Намучаетесь с переносом. И тем более срочно не получится.

 

У вас фильтр, например, какой стоит?

 

1.5.*  отлично умеет дружить с responcive версткой.  Так как дело не в движке, а именно в верстке. И только в ней.

 

Вам просто нужен новый магазин (шаблон).

А что так сложно перенести сайт с 1.5 на 2.0 ? Мне нужно тоже на 2 переносить но только по другой причине..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А что так сложно перенести сайт с 1.5 на 2.0 ? Мне нужно тоже на 2 переносить но только по другой причине..

Не все модули имеют версии для opencart 2.x

opencart 2 - фактически другой программный продукт с другой архитектурой

Я свой модуль адаптировал полгода! (он конечно очень большой, но все же)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Один из магазинов переношу уже месяца два. (никто не торопит, и постепенно выискиваются разные проблемы)

Он, кстати, уже работает. Но возникает куча проблем по адаптации модулей.

Только адаптация модулей для админки занимает кучу времени, а такие как доставка, оплаты и им подобные..Причем, большая часть модулей бесплатная, например предоставлена поставщиком услуг.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как по мне, то проще с "0" конструктор собрать, с модами по аналогии и подправить под хотелки + импортировать базу, чем адаптировать помодульно с 1.5.х...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как по мне, то проще с "0" конструктор собрать, с модами по аналогии и подправить под хотелки + импортировать базу, чем адаптировать помодульно с 1.5.х...

полностью солидарен!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Собственно так и планируется! Все ещё необходим исполнитель!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пишите в личку, обсудим, договоримся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.