Перейти к содержанию

Рекомендуемые сообщения

Всем привет! После установки сомнительного модуля на импорт/экспорт товаров, полетели настройки ЧПУ, выдает 404, не знаю как исправить, модули типа "сео про" не устанавливались, на данный момент сайт на локальном сервере Open Server. У кого-то было подобное? 

Версия Opencart 2.3.0.2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Модуль то какой и где взяли ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
10 часов назад, markimax сказал:

Модуль то какой и где взяли ?

Видимо раз сомнительный, значит на варезе где-нибудь :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 часов назад, markimax сказал:

Модуль то какой и где взяли ?

Этот модуль, после первого импорта и экспорта, чпу больше не работали, не знаю, может это с модулем и не связано, но все же это последнее изменение которое было внесено перед появлением проблемы. 

 

Изменено пользователем InneT

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

В 25.02.2017 в 22:59, InneT сказал:

После установки сомнительного модуля на импорт/экспорт товаров, полетели настройки ЧПУ, выдает 404, не знаю как исправить, модули типа "сео про" не устанавливались, на данный момент сайт на локальном сервере Open Server. У кого-то было подобное? 

Версия Opencart 2.3.0.2

 

Начнём с того, что данный модуль предназначен для ocStore, а не для Opencart, для которого нужна версия упомянутая в описании. Следующий момент - со всеми ли товарами проблема, или только с некоторыми? Если с некоторыми, то проверь их SEO_URL. Нет ли в них неправильных символов, типа, запятых, слешей и т. п. В некоторых случаях, бывают проблемы и с точками.

 

Данный модуль сам по себе не влияет на вывод ЧПУ. Если только не импортировать неправильные SEO_URL.

 

Кроме того, если SEO_URL менялись, то может понадобиться очистка кэша в системной папке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В тему поддержки модуля. Закрыто.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Похожий контент

    • От Vnuck
      Здравствуйте, дорогие форумчане. Столкнулся с такой проблемой, как окончание главной страницы сайта index.php?route=common/home. SEO Pro включен. Страницы категорий и подкатегорий отображаются красиво. Кэш браузера\модуля\сайта чистил. .htaccess переименовал. Ocstore 2.3.0.2. Шаблон Anystore.
      Вот мой .htaccess 
      Буду очень признателен. Заранее спасибо.
    • От SVET24su
      Везде всё нормально, а сейчас создала подкатегорию у подкатегории и у неё не появляется ЧПУ. Куда копать? Раньше никаких проблем не было. Урл не повторяется, я проверила.
       
       
       
      Дико извиняюсь!!! Я протормозила, надо было кэш везде почистить!!! Модераторы, удалите тему пожалуйста)
    • От mrz
      Столкнулся с такой проблемой: не работает ЧПУ именно на товары, может кто даст наводку!
      http://поползун.рф/
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.