Перейти к содержанию

Рекомендуемые сообщения

Всем привет. Помогите настроить ЧПУ, что бы не делал не работает  :mellow:

Такого расширения htaccess.htaccess

post-678811-0-29375100-1394393645_thumb.png

post-678811-0-98109100-1394393648_thumb.png

htaccess.txt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Переименуйте .htaccess.txt в .htaccess

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а точка где ? .htaccess а не htaccess

 

Кстати, а какой хостинг у Вас ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хостингер вроде нормально запись читает Options +FollowSymlinks, это ukraine.com.ua надо менять запись на Options +SymLinksIfOwnerMatch в файле .htaccess, в общем, точку поставили в начале названия файла htaccess ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте удалить всё, что есть в этой папке: system/cache/ + проверить права на папку cache, должны быть минимум 775

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Baco

Удалил все кроме index.html , а права на папку 777 и всеравно неработает  :mellow:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может есть смысл удалить нынешний htaccess  , залить дефолтный предварительно его переименовав в   .htaccess ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может есть смысл удалить нынешний htaccess  , залить дефолтный предварительно его переименовав в   .htaccess ?

Что то и мне кажется, что то тут не ладно с .htaccess ... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

TomDv2

Заменил .htaccess на дефолтный и переименовал. Все тоже самое...не работает(

post-678811-0-88439300-1394399054_thumb.png

.htaccess.txt

post-678811-0-65948700-1394399164_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Файл должен называться

 

.htaccess

 

скрин листинга в студию

Точкаhtaccess

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
chukcha

Файл так и называется ".htaccess" а его расширение "htaccess".

Скрин чего ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

chukcha

Файл так и называется ".htaccess" а его расширение "htaccess".

Скрин чего ?

 

post-675243-0-27411400-1394405757_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

chukcha
Заработало  :eek:А проблема то была только в одном расширение) Спасибо Вам большое всем !!!

Только почему то эти ссылки остались как и были ...

post-678811-0-19146600-1394433150_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И еще теперь когда захожу Производители->выбираю производителя-> вылетает такое....

post-678811-0-08876100-1394440859_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

таже проблема только что в соседней тебе спросил, пока жду ответа

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От Arion
      Здравствуйте! Прошу помочь разобраться в проблеме. Полностью перестали работать модификаторы (которые в админке в разделе Модули/Расширения - > Модификаторы). Список модификаторов есть, они включаются и выключаются, НО при обновлении кэша модификаторов на сайте не происходит абсолютно никаких изменений, как будто модификаторов никаких и не установлено. Причём если я создаю файл ***.ocmod.xml и добавляю его в /system, то всё работает как и нужно, но стоит этот же код модификатора установить через админку, он совсем не работает. Не знаю в какую даже сторону копать... Ошибок в логах никаких....И не обратил внимание после чего это началось. Opencart 2.3.0.2
    • От sweety
      Неожиданно перестал работать личный кабинет. Вместо него открывается белая (пустая) страница, при этом адрес страницы сайт/my-account/. Открывается именно пустая страница, т.к. в логах сервера ошибок нет. Движок Версия ocStore 2.3.0.2.3., модуль Simple, тема Barbara. Помогите решить проблему.  
    • От seomike
      Коллеги, подскажите в чем может быть проблема, перестал работать фильтр на проекте https://egowatch.ru/watches/for-men/
      Запрос вроде как уходит, но на фронте ничего не происходит. Куда смотреть?
       
      Сразу напишу, опыта у меня в программировании мало, возможно какая то банальная ошибка, но не знаю как ее решить.
    • От Belobrisik
      добрый день.
      может кто-нибудь сталкивался с таким...
      после переноса на другой хостинг, перестали работать некоторые ссылки вида index.php?route
      а точнее
      1)не отображается каптча. (index.php?route=information/contact/captcha)
      2)при выборе валюты /index.php?route=module/currency - белый экран, но если нажать назад и вернуться на сайт. то валюта будет другая, то есть сама смена валюты работает, не работает корректно route.
       
      в чем может быть проблема. все .htaccess на месте. пробовали вкл/выкл seopro. 
      заранее спасибо
    • От danineo1
      Добрый день!
      Купил модуль UKSB Google Merchant v4.3.1, загрузил в Мерчант, выгружается только 6 товаров.
       https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=13373&filter_category_id=19
       
      Поддержка пишет:
      Уважаемый Евгений,
      Я ответил на ваш запрос поддержки №990681 со следующим ответом:
      Здравствуй
      К сожалению, я не знаю, почему Google показывает только 6 продуктов.
      Я посмотрел на фид и, кажется, работал несколько раз и не работал в других случаях.
      Это заставляет меня думать, что это проблема с сервером или базой данных.
      К сожалению, мы не можем оказать бесплатную поддержку по таким вопросам.
      Пожалуйста, обратитесь в службу поддержки OpenCart.com, чтобы запросить возврат средств по адресу: http://www.opencart.com/index.php?route=support/support.
      ОРИГИНАЛ:
      Dear Evgenii,
      I replied to your support request, #990681 with the following response:
      Hi
      Unfortunately, I do not know why Google is only showing 6 products.
      I have looked at the feed and it seems to be working some times and not working other times.
      This leads me to believe it is a server or database issue.
      Unfortunately, we are unable to assist with free support on such issues.
      Please contact OpenCart.com support to request a refund at: http://www.opencart.com/index.php?route=support/support 
      Сам фид выглядит вот так:
      https://best-magazin.com/index.php?route=feed/uksb_google_merchant&language=ru&currency=RUB
      Может кто увидит проблемму?
       
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.