kreva92

[Решено] В настройках случайно нажал использовать ssl и сохранил. Теперь беда, сайт лежит

Рекомендуемые сообщения

kreva92    0

Люди, доброй ночи. В настройках случайно нажал использовать ssl и сохранил. Теперь беда, сайт лежит, в админку меня не пускает , пытается подключиться через https и в самом конце перекидывает меня на левый какой-то сайт. ПОМОГИТЕ ПОЖАЛУЙСТА!!! как мне отключить это?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Luchik    1

через базу данных. Не знаю как точно. Но вроде в таблице oc_system. Там параметр SSL найти и поменять на 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
afwollis    1 104
UPDATE `setting` SET `value` = '0' WHERE `group` = 'config' AND `key`= 'config_use_ssl';

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
kreva92    0

это можно исправить только через базу данных? то что написано выше мне не очень понятно) почему меня перенаправляет на другой сайт? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
afwollis    1 104

запрос, приведенный выше, надо выполнить в phpmyadmin.

спроси у хрустального шара.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
kreva92    0

Всем огромное спасибо. Все получилось, все работает)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Похожий контент

    • От sabangege
      Здравствуйте!
      В общем, кратко о проблеме - есть пару магазинов на одинаковых движках и темах (Opencart 2.2 и Journal). Задумал недавно перенести их на SSL, но вот беда - там стоит по 30 поддоменов под регионы. Переехало все вроде нормально, но некоторые стили не подгружаются. В принципе, не страшно, но самая главная проблема это то, что корзина, выбор опций, отзывы и прочие вещи на ajax перестали работать, поскольку запрос идет с поддомена на основной домен.
      http://prntscr.com/j2s6nz
      Как это пофиксить не знаю, пробовал и модуль SEO FIX HTTPS и в модификаторе header тег base редактировал. Пока ничего не помогло, возможно, кто-то сталкивался с этой проблемой. Готов даже заплатить за решение, в разумных пределах конечно.
      Сайт restlax.ru
    • От VladimirM
      Добрый день.Помогите решить проблему с установкой сертификата на сайт.
      Получаю на этих сайтах https://zerossl.com,https://www.sslforfree.com сертификат для перехода на HTTPS.
      Заполняю необходимые поля,получаю SCR, ключ,далее нужно установить файлы ( для подтверждения прав на домен) в папку .well-known/acme-challenge. Файлы закачал на хостинг по этому адресу /www/домен.ru/.well-known/acme-challenge/
      И при переходе для подтверждения прав вижу ошибку 404,что эти файлы не найдены.
      В чем может быть дело?

    • От KAndrey
      Необходимо установить SSL сертификат на 4 сайта.
      Проверить,чтобы не было никаких ошибок и все корректно отображалось.
      Хостинг Ukraine.com.ua
      1) pyn.com.ua
      2) bonafide.kiev.ua
      Beret.ru
      3) enigmaroom.com.ua
      4)bus-europe.com.ua
    • От veglion
      Добрый день.
       
      Подскажите пожалуйста, как настроить редирект в htaccess, чтоб перенаправляло на https без www всё? И http с www и без, и https с www?
       
      Всё что нашёл в инете не работает, а единственная ссылка в единственной найденной тут теме ведёт в никуда.
    • От skylin371
      Всем привет. В общем такая проблема - сегодня открываю свой сайт и вижу что браузер мне пишет о том, что якобы не защищенное соединение (еще в четверг все было хорошо), кликаю на замочек в адресной строке браузера и там написано "Части этой странице не защищены (Такие как изображения)". Ну думаю может картинку какую-то добавил с другого сайта что она подгружается по http, проверил все картинки, все отлично картинки все грузятся с моего сайта. А потом смотрю если навести мышку на какой-то товар, то внизу справа появляется ссылка по которой будет переход и в ссылке не указан https. там ссылка вида "site.ru/catalog/tovar" , а раньше была такая "https://site.ru/catalog/tovar" при чем на все товары ссылка без https, а на некоторые страницы все таки появляется с https. Но данные ссылки показывает только при наведении, но если по ним перейти, то редиректит на страницу с https. Вообще непонятная штука твориться. Может подскажете мне куда можно посмотреть, даже не пойму из-за чего такое произошло.
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу