Jump to content
Sign in to follow this  
Aper

[Решено {Варез}] Проблема с загрузкой сайта [{Boss Product Filter}]

Recommended Posts

Здравствуйте уважаемы форумчане,, Вопрос такой когда в адресной строке набираешь доменное имя с www то сайт грузит очень быстро а когда без www то довольно долго и тяжело грузит,, подскажете плз в чем проблема ,???

 

если надо то могу скинуть и ссылку сайта
 

заранее СПАСИБО!!

Share this post


Link to post
Share on other sites

не надо.

определись с основным доменом (смотри, что в config.php указано) и делай переадресацию на него с другого.

если в config.php указан www.domain.tld - делай переадресацию на него при заходе на сайт БЕЗ www.

если указан domain.tld (без www) - переадресовывай на БЕЗ WWW, если заходят на www.domain.tld.

обрати внимание, что при использовании платных модулей, лицензия которых распространяется на один домен, тебе надо оставить правильный домен (на который активирован тот или иной модуль).

тем на форуме - масса.

примеров кода переадресации - столько же.

поиском (родным или через google) вопрос решается аж бегом.

Share this post


Link to post
Share on other sites

я все понял спасибо вам )) но все же я новичок в этом деле, и хотелось бы узнать из за чего такая проблема если не трудно вот сайт 64kvadrata.ru. Посмотрите плз

Share this post


Link to post
Share on other sites

С www и без www - это разные домены.

Share this post


Link to post
Share on other sites

С www и без www - это разные домены.

 

это понятно,, но вот я сейчас в htaccess сделал переадресацию и у меня начали модули не работать,, а когда в config php  меняю все на www сайт опять начинает долго грузиться ((

и как решать эту проблему ???

Share this post


Link to post
Share on other sites

это понятно,, но вот я сейчас в htaccess сделал переадресацию и у меня начали модули не работать,, а когда в config php  меняю все на www сайт опять начинает долго грузиться ((

и как решать эту проблему ???

 

делать нужную переадресацию (с www на без www или наоборот)

и идти на поклон к авторам модулей, объясняя ситуацию про www

 

обрати внимание, что при использовании платных модулей, лицензия которых распространяется на один домен, тебе надо оставить правильный домен (на который активирован тот или иной модуль).

 

по идее, разработчик момент (с www/без www) должен учитывать изначально, при установке привязки к домену - во избежание подобных ситуаций ;)

жаль только, не все про это помнят..

Share this post


Link to post
Share on other sites

по идее, разработчик момент (с www/без www) должен учитывать изначально, при установке привязки к домену - во избежание подобных ситуаций ;)

жаль только, не все про это помнят..

Я, на пример, это учитываю.

Share this post


Link to post
Share on other sites

да я тоже, не говоря уже про поддомены

но судя по сообщениям ТС - для кого-то из разработчиков это откровение :(

Share this post


Link to post
Share on other sites

да я тоже, не говоря уже про поддомены

но судя по сообщениям ТС - для кого-то из разработчиков это откровение :(

 

90% разработчиков об этом не подозревают!

И проблема у ТСа скорее в наборе варезных модулей под общим названием  (СЕО ВСЕ).

 

Такая проблема наблюдается часто густо на поделках специалистов 80 уровня по программированию на всех движках с Fl.ru

Share this post


Link to post
Share on other sites

по идее, разработчик момент (с www/без www) должен учитывать изначально, при установке привязки к домену - во избежание подобных ситуаций ;)

не должен.

хорошо, когда это учитывается.

у каждого разработчика своя политика и это сугубо личное дело каждого.

Share this post


Link to post
Share on other sites

Дело в том что это был уже готовый сайт как скажем Kitchen стартовый,,, BOSS называется по моему ,, я сам уже нашел проблему проблема в модуле Boss - Filter product,,, когда отключаю этот модуль все нормально работает,, просто этот модуль очень хороший по функционалу, но вот то что проблема из за него это очень плохо не хотелось бы удалить его,, может подскажете похожий модуль? 

да и про чпу,, SEO pro не работает на сайте,, на сайте был установлен какой то SEO URL но он тоже не работал,, после многих попыток вроде 
SeoGen v3.5.1,, сработал но не очень то хорошо работает,, прошу помощи как решить проблему с ЧПУ,,??

Заранее спасибо за помощь и ответов !!

Share this post


Link to post
Share on other sites

В списке купивших Seo gen нет.Забавно,что товарищу  пришедшему с полным вареза  магазином,ещё и помочь пытаются.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.