Jump to content
Sign in to follow this  
sameOG

[Решено] Opencart не видит шаблон

Recommended Posts

Закачиваю шаблоны, версии под магазин, но магазин не видит шаблоны в настройках.  В чем может быть причина?

Share this post


Link to post
Share on other sites

>> но магазин не видит шаблоны в настройках...

???

>> В чем может быть причина?

закачиваете не туда.

закачиваете, таки, НЕ ТО, что надо.

Share this post


Link to post
Share on other sites

закачиваю ТО, что нужно. закачиваю ТУДА куда нужно.

 

где может быть ошибка, если я это проверял

Share this post


Link to post
Share on other sites

купите себе хрустальный шар.

вы не смогли даже нормально вопрос сформулировать.

Share this post


Link to post
Share on other sites

а как его еще задать? не раз устанавливал уже шаблоны и ставил opencart. в этот раз все делают так же, но шаблоны не отображаются в списке в настройках.

 

причем здесь хрустальный шар? или тебя мой ответ не устроил из-за того, что ты посчитал себя самым умным и говоришь очевидные вещи?

Share this post


Link to post
Share on other sites

движок? версия? тема оформления? что говорит автор? куда загружаешь? а что таки отображается "в списке в настройках"? что в логах?

итпд...

>> причем здесь хрустальный шар?

при вопросах из серии "заливаю топливо в транспорт, а он не едет".

какой транспорт?

какое топливо?

куда заливаешь?

может солярку в салон мерседеса из ведра плескаешь.

Share this post


Link to post
Share on other sites

1.5.6.4

 

загружаю в корень, как сказано в инструкции , таким образом все файлы в catalog/view/themes на месте

 

проблема со всеми шаблонами, так что авторов смысла нет спрашивать

 

в логах пусто

Share this post


Link to post
Share on other sites

catalog/view/themes ?

скриншот ftp, настроек в админке.

Share this post


Link to post
Share on other sites

 

может солярку в салон мерседеса из ведра плескаешь.

:mrgreen:

 

путь к шаблонам должен быть catalog/view/theme - без S на конце

Share this post


Link to post
Share on other sites

S буква это просто опечатка, автоматом приписал случайно.

 

 

тут я понимаю на форуме одни только умники собрались, которые могут только ржать

 

 

п-ц что за народ пошел

  • +1 1

Share this post


Link to post
Share on other sites

S буква это просто опечатка, автоматом приписал случайно.

 

 

тут я понимаю на форуме одни только умники собрались, которые могут только ржать

 

 

п-ц что за народ пошел

пришли хотя бы скрин корневой папки

Share this post


Link to post
Share on other sites

пришлю, мне же не верят , я же что-то делаю не так полюбому...

Share this post


Link to post
Share on other sites

Вообщем проблема видимо оказалось в том, что по дефолту для админа theme manager в правах был отключен

Share this post


Link to post
Share on other sites

Сломалась машина времени?Сейчас 2017,пост за 2014....

Share this post


Link to post
Share on other sites

Как в последней версии проверить права? Среди

Список установленных дополнений OCMOD

новая тема есть, а в дропдауне, чтобы сменить шаблон, она не появляется...

Edited by deniSim

Share this post


Link to post
Share on other sites

Ей ребята,

у меня тоже такая же проблема,

 

закачал файлы шаблона в соответствующие папки, как сказано,

в папке theme для шаблона создал свою папку и туда все закачал.

 

В админке opencart не видит шаблон. Пока не могу понять что не так.

Помогите информацией. Заранее спасибо.

Share this post


Link to post
Share on other sites

 

2 часа назад, seojorik сказал:

Та же беда, помогите пожалуйста

 

Подозреваю, что если бы кто нибудь создал тему 

"Что-то не работает!"

То и под ней нашлись бы желающие постить

"та же беда!"

И всерьез ждать, что теперь-то им местные экстрасенсы расскажут способ решения проблемы.

Share this post


Link to post
Share on other sites

ocStore 2.3.0.2.3

шаблон Journal 2

Скопировал все файлы в корень, установил через модули сам шаблон, появилась в меню вкладка Journal, все настройки работают, но вот в настройках системы не могу выбрать и установить этот шаблон как главный. Полез в настройки пользователя разрешил доступ ко всему только что можно (пользователь один, группа администратор). Кеш почистил, и осмод и системный. все перепроверил, подскажите что мог упустить? как запустить этот шаблон? на 2.1 завел без проблем на 2.3 проблема.

Share this post


Link to post
Share on other sites

Схожая проблема. Shop Store 5.7. OcStore 2.3.0.2.3  Все установилось, всё сделано по инструкции (включая настройки групп и чистку в менеджере), но

активирую тему, захожу в редактирование, включаю. Через систему выбираю её. На главной Error: A theme has not been assigned to this store!

Возвращаюсь в "Дополнения - шаблоны" и вижу статус отключено :( Заново включаю, выхожу, захожу - отключено. Что за...? Наверняка хоть у кого-нибудь было что-то похожее.

Share this post


Link to post
Share on other sites

Вот странно. Отключил дефолтный шаблон, SS включился таки. Но теперь белый экран с картинкой в углу.

http://madjack.lh1.in/

Share this post


Link to post
Share on other sites
On ‎9‎/‎25‎/‎2018 at 11:04 AM, louise170 said:

Напишите ваши хотелки, посмотрю насколько это реально.

Спасибо! За пару дней сделаю развернутое т.з и прикреплю к этому диалогу

Share this post


Link to post
Share on other sites

Короче поднимаю старую тему (я там новую открыл сегодня)

OC 3 - тоже шаблы гружу правильно

Админка их не видит

Share this post


Link to post
Share on other sites

У всех "шаблов" есть авторы.

Задать вопрос им (ему).

Закрыто.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.