Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up

Recommended Posts

Всем хай! Вообщем проблема следующая. В фильтрах от Journal3 есть фильтрация по аттрибутам.

Но при добавлении аттрибутов в стандартном представлении Opencart3 они не добавляются в Journal3 Filters сразу, проходит время, я не считал сколько, и они появляются.

Скорее всего это какой то кеш. Но я не могу понять какой. Чищу стандартными функциями Journal3 и не помогает.

Screenshot_2.png

Screenshot_1.png

Link to comment
Share on other sites


2 hours ago, StarBurstx said:

Не работает

на всякий случай тыкните кнопочку, которая перечитывает атрибуты из "стандартного представления Opencart3". актуально, если указан разделитель, если не ошибаюсь

 

J -> system -> system

Spoiler

image.png.a8d2f1a458115e4d45c3eb541470f2ca.png

 

Link to comment
Share on other sites

  • 6 months later...

У меня другая ситуация. Все атрибуты показываются в фильтре, а вот категории - нет. И фильтры самого опенкарта - тоже. Что это может быть?

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.