Перейти к содержанию
ubnt

У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору. помогите

Рекомендуемые сообщения

У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору.

Как решить? в настройках прав все галки и все выставленно, но все равно не получается не один модуль сохранить и тд. везде выдает это

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Назначьте соответсвующие права в (Группы пользователей)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, maxime сказал:

Назначьте соответсвующие права в (Группы пользователей)

я же написал, что все эти права уже давно стоят, перепроверил сейчас

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я же написал. Назначьте ПРАВИЛЬНЫЕ права в (Группы пользователей)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
12 минут назад, maxime сказал:

Я же написал. Назначьте ПРАВИЛЬНЫЕ права в (Группы пользователей)

ну там стоят все галки, значит у администратора есть права на все

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Какая у вас версия движка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
58 минут назад, thentru сказал:

Какая у вас версия движка?

Version 2.3.0.2 (rs.3)

мне говорят нужно куда-то вот это добавить "oc_user_group"

Изменено пользователем ubnt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Значит ваши модули от версии < 2.3  и они не адаптированы и не совместимы с этой версией.

Какие ошибки в логах?

Изменено пользователем thentru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
48 минут назад, thentru сказал:

Значит ваши модули от версии < 2.3  и они не адаптированы и не совместимы с этой версией.

Какие ошибки в логах?

эта версия не подойдет разве на мою? https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=18842&filter_search=Ajax+search

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подойдет, только видимо скачали не то
Нужно search_suggestion_FREE_v3.2_opencart2.3

 

Цитата
Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 1.5.4, 1.5.4.1

 

Изменено пользователем thentru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
31 минуту назад, thentru сказал:

Подойдет, только видимо скачали не то
Нужно search_suggestion_FREE_v3.2_opencart2.3

 

 

спасибо!! закрывайте тему)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.