Перейти к содержанию
MFX

[Решено {переезд на другой сервер}] Сайт то виден, а то нет

Рекомендуемые сообщения

Здравствуйте!

 

ocStore 2.x

 

Вопрос такой:

 

Открываю сайт у себя(провайдер ЕЖИК В ТУМАНЕ, Браузер ЛИСИЦА В ОГНЕ), все открывается, все работает, быстро, четко, правильно.

Захожу через телефон(провайдер ЕЖИК В ТУМАНЕ, браузер ХРОМИРОВАННЫЕ ГУГЛЫ), то открывает, то пишет что не может найти о чем речь я веду.

Открываю сайт у себя(провайдер ЕЖИК В ТУМАНЕ, браузер IE(какой там у семерки)), тоже говорит чтобы я лесом шел.

Захожу через телефон(провайдер ТЕЛЕВИЗОР4, браузер ХРОМИРОВАННЫЕ ГУГЛЫ), открывает отлично.

Заходит чел с другого компа, в другой части города(провайдер ЕЖИК В ТУМАНЕ, Браузер ЛИСИЦА В ОГНЕ), не открывает сайт совсем.(сегодня вроде начал периодически открываться. но тоже тупит)

Заходит чел2 с другого компа(провайдер ДОМУШНИКИ, Браузер ЛИСИЦА В ОГНЕ) все нормально открывает, летает на ура.

 

В чем может быть причина!?)

 

Есть какие идеи, наброски, впечатления от увиденного, эмоциональные потрясения связанные с подобным или еще какие либо действа!?)

 

ДИКО ИНТРИГУЕТ МОМЕНТ, КАКОГО АЛЬФА-САМЦА ТАК ПРОИСХОДИТ!?

 

Уточнения:

 

На одном компьютере с одним и тем же провайдером, в разных браузерах может открывать, а может и не открывать, аналогично с телефоном, только тут наоборот, браузер один, но в зависимости от провайдера может открывать, а может и не открывать!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверьте тут для начала https://www.whatsmydns.net/

 

Попадались некие российские хостеры, на их сайты я мог ходить только через прокси. Без прокси сайты открывались через раз.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для начала запустите с одного компа ping до своего домена и до ya.ru. Если исчезают оба домена одновременно - проблема в вашем соединении. Если отдельно ваш - надо смотреть цепочку дальше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверьте тут для начала https://www.whatsmydns.net/

 

Попадались некие российские хостеры, на их сайты я мог ходить только через прокси. Без прокси сайты открывались через раз.

 

Хостинг у меня в штатах!

 

Не, все норм, все галки зеленые...

 

Да и на этом хостинге у меня 12 независимых сайта, все открываются нормально, а именно у этого косяк какой-то!!! Вышеописанный!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для начала запустите с одного компа ping до своего домена и до ya.ru. Если исчезают оба домена одновременно - проблема в вашем соединении. Если отдельно ваш - надо смотреть цепочку дальше.

 

Пингуется все шикарно. Проблем нет...

 

Да и если бы проблемы с моим соединением  была, на другом конце города не было бы такого косяка!) А он есть... Так что ping не не вариант!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Удаляйте htaccess проверяйте

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что говорят логи на самом сервере? Сайта, веб-сервера, базы...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Удаляйте htaccess проверяйте

Удалял, все равно простреливает косяк, да и htaccess базовый, без конфигураций

 

 

Что говорят логи на самом сервере? Сайта, веб-сервера, базы...

 

Вот честно не поверите, ни единой ошибки с 15ого числа. и то 15 он на вордпресс жаловался, который в тот день стоял.. А тут прям все идеально, ни ошибки, ни косячка какого, ничего в общем. Все работает и настроено как надо без нареканий, ошибок.

 

__________________________________________________________________

 

Ну сайт начал периодически появляться на разных компах, правда где ранее он не появлялся, там при первой загрузке верстка вся кривая(то есть одновременно показывает и мобильную вверсию и обычную, но без картинок и визуализации, после 2-3 обновления подгружает нормальный вид. Либо опять же пишет что сайт не найден.

 

Все время пишет(если не грузится), если гугл хром: что гугл не удалось найти сайт. Если ИЕ то: Невозможно найти соединение с сервером. Мозила: чет Интернет конект четото там... (интернет есть и все нормально открывает другие сайты)

 

При этом с двух других компьютеров заходим(допустим каждый из них в разных географических точках), у двух других работает на ура и просто нереально быстро.(но при этом если у меня допустим, с телефона при подключении к вифи пишет "пошел ты", а если с сотового оператора захожу то все огонь работает, при этом компутер открывает страницы на ура...

 

Странно это все!)))

 

_________________________________________________

 

Но вроде подгружаться у всех начал, хоту у некоторых и тупит... А у других летает... Посмотрим че и как пойдет дальше!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Но вроде подгружаться у всех начал, хоту у некоторых и тупит... А у других летает... Посмотрим че и как пойдет дальше!)

 

Записи DNS случаем не меняли последнее время? Или DNS сервера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Записи DNS случаем не меняли последнее время? Или DNS сервера?

 

Вообще не трогал!(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Да и на этом хостинге у меня 12 независимых сайта, все открываются нормально, а именно у этого косяк какой-то!!! Вышеописанный!

 

Сайты крутятся на одном сервере? Был в практике случай, когда у хостера один маршрутизатор тупил, а хостер упорно отпирался, что, мол, всё чики-чики. Когда конкретно к стенке приперли, тогда начал решать проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сайты крутятся на одном сервере? Был в практике случай, когда у хостера один маршрутизатор тупил, а хостер упорно отпирался, что, мол, всё чики-чики. Когда конкретно к стенке приперли, тогда начал решать проблему.

 

Да, на одном!)

_________________

 

Сейчас тоже отписал, надежде что разберутся. Потому как странно это... Первый раз с таким сталкиваюсь!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решилась переносом сайта с одного сервера на другой... Хостер так и не понял что было, я соответственно тоже.. Перенесли, протестили и все заработало как надо!

 

Так что если такая проблема случилась, ломайте хостера!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.