Перейти к содержанию
shmid

переход с 1.5.6.4 на 2.1.0.2 ?

Рекомендуемые сообщения

Всем привет!

Заказчику надо перейти с 1.5.6.4 на 2.1.0.2 версию. 

Расскажите как это безболезненно сделать ? 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Заказчику надо

Расскажите как

заказ взяли, а как сделать не знаете?

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

заказ взяли, а как сделать не знаете?

а кто сказал что я взял  ? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

значит, не берите, если еще не взяли

 

универсального решения нет, в каждом случае все индивидуально

безболезненно - только в случае чистых движков, отсутствия шаблонов/модулей/правок и наличия знаний/опыта

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет!

Заказчику надо перейти с 1.5.6.4 на 2.1.0.2 версию. 

Расскажите как это безболезненно сделать ? 

Кому рассказать то? Исполнителю или заказчику?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Покупателям в ИМ))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сам обновился до OpenCart 2.1.0.2, хотя есть уже 2.3.0.2

Стоит ли рассматривать версию 2.3.0.2 для обновления уже сейчас или пока нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сам обновился до OpenCart 2.1.0.2, хотя есть уже 2.3.0.2

Стоит ли рассматривать версию 2.3.0.2 для обновления уже сейчас или пока нет?

Сам хотел перейти, но 1 основной и 1 планируемый модуль не поддерживают данную версию. сдерживающий фактор (

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а между 2.1.0.2 и 2.3.0.2 большая разница? сам задумал переезд, установил 2.1, а тут смотрю есть 2.3, правда не окСтор...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в плане структуры БД - практически один в один

а вот в плане совместимости модулей/шаблонов - скорей всего работать не будут, если специально не адаптированы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

т.е. можно спокойно ставить 2.1 и не ждать пока будет 2.3 поддерживаться более глобально

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Тоже нужно.. 

Есть сырой сайт на бесплатном шаблоне, шаблон не устраивает.

Надо переехать (базу перенести), нормальные шаблоны - на версии 2 уже.

ищу исполнителя.

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.