Перейти к содержанию
Ageich

После установки модуля в url отображается site.ru/ru/страница...

Рекомендуемые сообщения

День добрый! ocStore версия ocStore 2.1.0.2 после установки новостного модуля NewsPostsSystem в url сайта стала отображаться директива site.ru/ru/... ,тоесть дублируется зона ru , не могу понять в чем может быть проблема. Если заходить по основной страницы, перебрасывает именно с зоной ru/ru . Подскажите в чем может быть косяк, как данную проблему решить? Спасибо, заранее. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Удалите и поставьте другой

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Seo Pro включен? Попробуйте кэш сбросить - очистить папку system/cache или system/storage/cache

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Seo Pro включен? Попробуйте кэш сбросить - очистить папку system/cache или system/storage/cache

Seopro включен. Кеш почистил, ноль эмоций. Может и вправду модуль создает такую проблему? Хотя сам модуль работает, хорошо. Отключил seopro, url стали нормальные. Но хочется чтобы всё работало в комплексе, есть идеи?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вам во втором посте идею дали.

Тут на форуме есть 2 модуля новостей, которые данную проблему не создают - платный и бесплатный. Оба не делают таких дурацких урлов - в чем проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вам во втором посте идею дали.

Тут на форуме есть 2 модуля новостей, которые данную проблему не создают - платный и бесплатный. Оба не делают таких дурацких урлов - в чем проблема?

Спасибо, так и поступлю! Интересно было просто в чем же косяк был) Ещё раз всем спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А смысл? Убить время некуда? Если интересно - можете посмотреть, как у того модуля ссылки строятся. Но гораздо важнее, как мне кажется, просто не использовать недоделанное ПО.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте из чистой сборки вашей версии движка заменить seo_pro, предварительно сделав его бэкап

/catalog/controller/common/seo_pro.php

Изменено пользователем thentru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

помогло! а то y.cms от этого перестал работать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.