Перейти к содержанию
lubov17

помогите определиться между двумя версиями

Рекомендуемые сообщения

хочу сама сделать интернет магазин. Помогите определиться, какую выбрать версию 1.5.5.1.2 или 2.1.0.1?
Услуги не предлагайте, так как хочу сделать сама. С чего начать подскажите, буду благодарна за советы и ссылки с чего начать)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

можете на локалке или тестовом хостинге поставить обе, поизучать

если вопрос или или - ставьте последний ocStore 21021

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

можете на локалке или тестовом хостинге поставить обе, поизучать

если вопрос или или - ставьте последний ocStore 21021

спасибо, а с модулями как?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

хочу сама сделать интернет магазин. Помогите определиться, какую выбрать версию 1.5.5.1.2 или 2.1.0.1?

Услуги не предлагайте, так как хочу сделать сама. С чего начать подскажите, буду благодарна за советы и ссылки с чего начать)

я бы на твоём месте начал с 1.5.

 

1) кучу мануалов в инете по модулям для 1.5 

2) юзабилити адмники имхо лучше

3) меньше различных настроек

Изменено пользователем kJlukOo

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

последнее время что то 1.5.5.1.2 ломать начали часто

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я бы на твоём месте начал с 1.5.

 

1) кучу мануалов в инете по модулям для 1.5 

2) юзабилити адмники имхо лучше

3) меньше различных настроек

И какой тайный смысл делать новый магазин на старом движке?

Модулей и для двойки  уже немало. Мануалов вполне хватает. Админка, имхо, организована не хуже, и  логичней.  А "меньше настроек"  вообще странно видеть в достоинствах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

последнее время что то 1.5.5.1.2 ломать начали часто

а что значит ломать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И какой тайный смысл делать новый магазин на старом движке?

Модулей и для двойки  уже немало. Мануалов вполне хватает. Админка, имхо, организована не хуже, и  логичней.  А "меньше настроек"  вообще странно видеть в достоинствах.

а скажите модули на 2 можно найти бесплатные?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

последнее время что то 1.5.5.1.2 ломать начали часто

Чтобы не ломали, нужно просто придумать что-то посложнее, чем "admin/admin"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а скажите модули на 2 можно найти бесплатные?

Да, и не мало. Собственно, среди бесплатных модулей почти любому для 1.5 можно найти аналог для 2.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для начала нужно поределиться что за магазин будет., кКакая направленность, какой фунционал. и какие цели - научиться в течениее эного времени или же потратить несколько дней на настройку и работать-продавать.

 

так же нужно определиться стандартный дизайн сайта устроит или же нужно будет покупать шаблон ( можно переделывать стандартный, но это это слишком затратно по времени).

Выбрать нужный шаблон - и смотреть на какую версию он написан 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

последнее время что то 1.5.5.1.2 ломать начали часто

 

И как вы про это узнали?

Лично вас сломали? И на этом опыте и собственных предположениях вы построили статистику и сделали глобальные выводы?

 

На мой взгляд, ваша информация не соответствует действительности.

 

 

а скажите модули на 2 можно найти бесплатные?

 

 

 

какие-то можно найти. Но ведь вас должны интересовать вполне конкретные по функционалу модули, а не некие абстрактные?

Вот когда будет конкретика, то тогда и можно предметно говорить.

 

А так, на 2-ку и за деньги части модулей не найти.  Все зависит от ваших требований.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И какой тайный смысл делать новый магазин на старом движке?

Модулей и для двойки  уже немало.

 

 

 

ну так и 2.1 уже старая.

новая - это 2.2

 

вот такие вот разные "двойки".  С кучей несовместимостей, в первую очередь в модулях.

 

Еще для 2.1 не успели многие модули переделать (с 1.5-й), а тут уже 2.2

Рискует 2.1 так и остаться без некоторых модулей.  будут, например, сразу делать под 2.2

 

 

Исходить нужно из конкретных требований к магазину и бюджета.

 

ветку 1.5 не считаю устаревшим движком. По сути в 2-ке нету ничего особо нового, если не считать верстки на Бутстрап, которая к движку, по большому счету, прямого отношения вообще не имеет.

 

И если "хочу сделать сама", то пробуйте обе ветки.  Раз у вас есть время, то сможете сами все понять и оценить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 

ну так и 2.1 уже старая.

новая - это 2.2

 

вот такие вот разные "двойки".  С кучей несовместимостей, в первую очередь в модулях.

 

Еще для 2.1 не успели многие модули переделать (с 1.5-й), а тут уже 2.2

Рискует 2.1 так и остаться без некоторых модулей.  будут, например, сразу делать под 2.2

 

 

Исходить нужно из конкретных требований к магазину и бюджета.

 

ветку 1.5 не считаю устаревшим движком. По сути в 2-ке нету ничего особо нового, если не считать верстки на Бутстрап, которая к движку, по большому счету, прямого отношения вообще не имеет.

 

И если "хочу сделать сама", то пробуйте обе ветки.  Раз у вас есть время, то сможете сами все понять и оценить.

спасибо!

Изменено пользователем lubov17

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.