Перейти к содержанию
pleshner

[Решено {system/cache}] Статьи не подхватывают seo url

Рекомендуемые сообщения

Пять статей и только одна подхватывает seo url. Собственно в этом и вопрос как исправить, чтобы все подхватывали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А вы прописали SEO URL для статей всех ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для всех, иначе вопрос бы даже не возник.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Удалить системный кеш...как минимум.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Фигня какая-то. Очистил кэш мозилы. Теперь еще одна статья подхватила seo url, НО там не то что прописано в админке, а какой-то предыдущий вариант.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Фигня какая-то. Очистил кэш мозилы. Теперь еще одна статья подхватила seo url, НО там не то что прописано в админке, а какой-то предыдущий вариант.

При чем здесь кеш браузера

Очистите системный кеш OPENCART

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Удалить все из system\cache ?

Да

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Великим гуру слава. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.