MorpheuSFX

[Варез] Перестали отображаться некоторые элементы

Рекомендуемые сообщения

MorpheuSFX    0

Возможная причина:

2015-09-29 12:36:02 - PHP Notice:  Undefined index: box_begin in /home/u158392054/public_html/catalog/controller/module/blog.php on line 1191
2015-09-29 12:36:02 - PHP Notice:  Undefined index: box_end in /home/u158392054/public_html/catalog/controller/module/blog.php on line 1209

(весь журнал забит этой ошибкой и по времени начала показываться тогда, когда пропали(или стали не так функционировать) элементы на сайте.

 

Вот часть кода по этой ошибке:

1188 if (isset($this->data['settings']['box_begin']) && $this->data['settings']['box_begin']!='') {
1189			 	$this->data['box_begin'] = html_entity_decode($this->data['settings']['box_begin']);
1190			 } else {
1191			 	$this->data['box_begin'] = html_entity_decode($this->data['settings_general']['box_begin']);
1192			 }
1193
1194			 if ($this->data['heading_title']!='') {
1195			 	$this->data['box_begin'] = str_replace('{TITLE}', $this->data['heading_title'], $this->data['box_begin']);
1196			 } else {
1197				$this->data['box_begin'] = str_replace('{TITLE}', '', $this->data['box_begin']);
1198			 }
1199
1200			 if (isset($this->data['cmswidget'])) {
1201			 	$this->data['box_begin'] = str_replace('{CMSWIDGET}', $this->data['cmswidget'], $this->data['box_begin']);
1202			 } else {
1203				$this->data['box_begin'] = str_replace('{CMSWIDGET}', '', $this->data['box_begin']);
1204			 }
1205
1206			 if (isset($this->data['settings']['box_end']) && $this->data['settings']['box_end']!='') {
1207			 	$this->data['box_end'] = html_entity_decode($this->data['settings']['box_end']);
1208			 } else {
1209			 	$this->data['box_end'] = html_entity_decode($this->data['settings_general']['box_end']);
1210			 }
1211
1212			 if ($this->data['heading_title']!='') {
1213			 	$this->data['box_end'] = str_replace('{TITLE}', $this->data['heading_title'], $this->data['box_end']);
1214			 } else {
1215				$this->data['box_end'] = str_replace('{TITLE}', '', $this->data['box_end']);

ссылка на сайт: ukbg.info  (полностью пропали элементы в шапке, нижний модуль не функционирует нормально, даже "заказать обратный звонок" появляется только на главной(ранее появлялся на каждой странице)

 

Да и вообще все работало отлично, внезапно заметил что не работает то и то.

 

Как исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
markimax    1 382

А где вы взяли модуль SEO CMS ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
afwollis    1 091

забанен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу