webwork

Не работает ЧПУ в гугле

Рекомендуемые сообщения

webwork    7

Добрый день всем.

Помогите пожалуйста разобраться.

Сайт работает на OcStore 1.5.5.2 , включен чпу seopro страницы отображаются корректно с этим вопросов нет,

http://www.grandecor.kiev.ua/mramornaya-kroshka-dekorativnaya/mramornaya-kroshka-belaya/3-5-mramornaja-kroshka-belaja.html

но когда добавляю эту страницу в гуглвебмастер то он пишет что она переадрессовывается на

http://grandecor.kiev.ua/index.php?_route_=mramornaya-kroshka-dekorativnaya/mramornaya-kroshka-belaya/3-5-mramornaja-kroshka-belaja.html

Пожалуйста подскажите а то совершенно не понимаю на какое дерево лаять.

post-24928-0-29013000-1418205150_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AlexDW    819

А в .htaccess что?

Сайт нормально работает

 

в вебмастере гугла смотрите сканирование->параметры url , вероятно там что-то намудрили, потому гуглобот и спотыкается :-)

Изменено пользователем AlexDW

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
afwollis    1 097

определитесь с доменом

www.grandecor.kiev.ua || grandecor.kiev.ua
поправьте конфиги и редиректы.

и будет вам "щастье (с)"

зы: глянул. вроде у вас уже все настроено и идет редирект с www на non-www.

значит всё ок.

(ну, не считая пропавшего блока корзины и вывалившегося @Fatal error: Class 'agooImage' not found in /home/vitok/grandecor.kiev.ua/www/catalog/model/agoo/tool/image.php on line 26@ после добавления товара по ссылке в корзину)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
webwork    7

Спасибо за подсказку насчет корзины. Поправил.

В вебмастере гугла  сканирование->параметры url ошибки быть не может так как там нет ничего))

В config.php  тоже вроде все норм.

Поковыряю еще .htaccess

Огромное всем спасибо что не прошли мимо 

однако проблема еще есть, если вдруг возникнут идеи напишите плз.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AlexDW    819

А sitemap Гугл нормально обработал, что про него пишет в вебмастере? правильно там ссылки страниц указаны?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
markimax    1 478

Извините что не в тему :) Заголовок классный. Зашел посмотреть что же там у google не работает

 

Не работает ЧПУ в гугле

 

 

Никогда бы не подумал, что google так лажанулся :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
pyramida    1

webwork, раз редирект стоит на сайте, то ив инструменты добавьте версию без ввв и пользуйтесь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Gaziz    1

Не уверен что именно это, но в инструменте веб-мастерам нужно выбрать домен с www или без.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Похожий контент

    • От vescovood1
      Форумчане, я в замешательстве. Ни как не работает favicon... уже перепробовал разные варианты в header, и путем ico и картинку png загружал, и shortcut писал и просто icon...и размер 16 на 16, и 32 на 32 и больше... и через админку загружал, ничего не помогает... не подскажете в чем может быть проблема?
       
      кеш удалял неоднократно. смотрел с других пк.
    • От Nannco
      Ребята, подскажите после оформления заказа и поиска товара на сайте получаю вот такую ошибку 
      Скриншот
      <b>Notice</b>: Underfined variable: button_back in <b>/hsphere/local/hazard/localuser.ru/system/storege/modification/view/theme/next_default/template/product/search.tpl</b> on line <b>15</b> Что это может быть? Как вылечить?
    • От Andrey555
      Форумчане, откуда ноги растут вот этого Warning: file_get_contents(http://ipgeobase.ru:7020/geo?ip=93.190.231.69): failed to open stream: HTTP request failed! HTTP/1.1 502 Bad Gateway in /home/a/andreyra/opa-muurikka.ru/public_html/system/storage/modification/catalog/controller/common/header.php on line 100 Fatal error
       
      Все работало нормально и вот ....
    • От Druggy333
      При оформлении заказа вылазит вот такая ерунда:

      Хотя в админке способы оплаты активированы и настройки на них по идее верны... 
      Так же способы доставки тоже активированы и настройки должны быть правильными по идее. Я очень много экспериментировал с ними, но ничего не помогало, может кто поможет у кого была такая проблема, буду очень благодарен! Версия opencart 2.3.xx





    • От ternol82
      Возникла ошибка в SearchCOnsole. Opencart v.3.0.2.0.  Фото прилагаются. Сторонних модулей на сайтмап не ставил.

      Родительский тег image, тег loc. 


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу