Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up

Recommended Posts

При загрузке изображения отображаются только  во вложенных директориях. В основной директории ничего не отображается, хотя изображения там есть. Кто-нибудь сталкивался  с такой проблемой, в чем может быть причина?

post-26771-0-40983600-1372678191_thumb.gif

Link to post
Share on other sites

Причина может быть в большом количестве файлов.

Link to post
Share on other sites

  • 1 month later...

Фото не загружаются в только что установленном магазине (всё фото из демо). Версия  ocstore_v1.5.3.1. В чем может быть дело?

Link to post
Share on other sites

может названия писали кириллицой ?

Link to post
Share on other sites

Для проверки поставил демо на поддомен,  ничего ещё не менял - та же история.

Link to post
Share on other sites

Когда загружаю изображение,  в админке его не появилось, но в папке  /image/data оно есть, на сервер загружается. Возможно в базе запись не добавляется. Но так исправить - не знаю.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.