Anton00

Проблемы с переносом магазина на другой домен

Рекомендуемые сообщения

Anton00    0

Добрый день.

Возникла необходимость перенести opencart на другой домен.

Сделал:

1) скопировал все файлы на новый домен (не инсталлировал, а именно копировал)

2) скопировал базу данных

3) поменял config.php магазина (настройки доступа к бд и пути)

4) поменял config.php админки(настройки доступа к бд и пути)

 

В результате все работает, но вылетают вот такие ошибки при просмотре товаров: 

Notice: Undefined variable: prod_quant in/home/.../docs/vqmod/vqcache/vq2-catalog_view_theme_default_template_product_product.tpl on line207

Notice: Undefined variable: prod_quant in/home/.../docs/vqmod/vqcache/vq2-catalog_view_theme_default_template_product_product.tpl on line216

 

Что может быть? Где копать?

Заранее спасибо.

 

Opencart 1.5.4.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 928

Проверить конфиги! Почистить системный кеш и кеш vqmod.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Anton00    0

Пробовал, не помогло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krumax    181

Чистить кеш vqmod, кеш в папке /system/cache

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Anton00    0

Чистить кеш vqmod, кеш в папке /system/cache

все чистил, не помогает

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krumax    181

Попробуйте сначала удалить и заново установить модуль Sold Out

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Anton00    0

Попробуйте сначала удалить и заново установить модуль Sold Out

Помогло! Спасибо огромное.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AlexStar    6

Доброй ночи.

Тоже возникла необходимость выполнить технический перенос домена  мой сайт.домен.ru  на   мой сайт.ru

 

 Сделал:
1) Поменял /config.php 
 

<?php
// HTTP
 поменял
 
// HTTPS
поменял
 
// DIR
а тут если поменять, белый экран
 
// DB
не менял
 
?>

2) Поменял /admin/config.php
 

<?php
// HTTP
 поменял
 
// HTTPS
поменял
 
// DIR
а тут если поменять, белый экран ( аналогично )
 
// DB
не менял
 
?>


 
В результате сайт работает, но админка работает только под мой сайт.домен.ru
 
 
Что может быть? Где копать?
Заранее спасибо.
 
Opencart 1.5.4.1

 

кэш чистил 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу