Перейти к содержанию
cashfile

1.4.7 - это уже стабильная версия ???

Рекомендуемые сообщения

Когда уже закончится безумная гонка новых версий ? Последняя более менее раскрученная расширениями и стабильная версия 1.4.0 . Сегодня , за 2,5 месяца , уже наколбасили версию 1.4.7 .Кто может сказать - инет-маг на 1.4.7 уже можно делать или пока не стоит ??? 1.4.7 это стабильная , рабочая версия ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Этот вопрос (правда, в несколько другой плоскости) я уже ставил на этом форуме: кто дасть сравнительную оценку версиям?Но ответа не увидел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1,4 - рабочая версия1,4,X - багфиксы на пути к 1,5Т.е. рабочей версией будет 1,5а 1,5,1 - будет тестовой)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1,4 - рабочая версия1,4,X - багфиксы на пути к 1,5Т.е. рабочей версией будет 1,5а 1,5,1 - будет тестовой)

Мне магаз для себя нужно делать - получается нет смысла тратить время на 1.4.7 ??? Ждать до июля версию 1.5 ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мне магаз для себя нужно делать - получается нет смысла тратить время на 1.4.7 ??? Ждать до июля версию 1.5 ???

думаю нет. Бабушка, говорил, что сам не переводит свой магазин с 1,4,0Хотя он же назвал 1,4,7 "тестовой, но вполне стабильной". Хотя если там обнаружится баг - возможно его поправят только к 1,4,8 или 1,4,9 -)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мне магаз для себя нужно делать - получается нет смысла тратить время на 1.4.7 ??? Ждать до июля версию 1.5 ???

думаю нет. Бабушка, говорил, что сам не переводит свой магазин с 1,4,0Хотя он же назвал 1,4,7 "тестовой, но вполне стабильной". Хотя если там обнаружится баг - возможно его поправят только к 1,4,8 или 1,4,9 -)
Хотя если выйдет версия 1.4.8 и выше , то думаю будет проще обновиться с 1.4.7 , чем с 1.4.0 . Нет уже смысла начинать новый проект на 1.4.0 .

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хотя если выйдет версия 1.4.8 и выше , то думаю будет проще обновиться с 1.4.7 , чем с 1.4.0 . Нет уже смысла начинать новый проект на 1.4.0 .

Да, спокойно можно ставить 1.4.7 и развивать проект. С приходом Q в opencart, проблемы обновления не будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хотя если выйдет версия 1.4.8 и выше , то думаю будет проще обновиться с 1.4.7 , чем с 1.4.0 . Нет уже смысла начинать новый проект на 1.4.0 .

Да, спокойно можно ставить 1.4.7 и развивать проект. С приходом Q в opencart, проблемы обновления не будет.
благодарю !

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1. 1.4.7 - стабильно нестабильная система

или

2. 1.4.7 - нестабильно стабильная система ?

1 или 2 ? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Да, спокойно можно ставить 1.4.7 и развивать проект. С приходом Q в opencart, проблемы обновления не будет.
А что это за Q?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.