Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

установка шаблона: после установки не входит на сайт


Recommended Posts

Версия магазина: ocStore v1.5.4.1

 

Привет! После установки нового зарубежного шаблона (Journal для 1.5.4.1), при попытке зайти на сайт, выдает Journal not installed

Установка проводилась четко по документации (файлы в корень залиты), в админ панель заходит (модули нового шаблона установлены). Новая панель управления от шаблона тоже есть и через админ панель в магазин заходит. Магазин отображается уже в видоизмененном дизайне

Подскажите, пожалуйста, почему через админ панель заходит в магазин, а просто через забивку в браузер не получается?

 

Link to comment
Share on other sites


В последнее время авторы шаблонов с Тимфорест,подшивают готовую демобазу в шаблоны,  для того что б после установки   магазин выглядел как на демо.Вашей ошибкой может быть что угодно,Даже то ,что   Вы установили  шаблон на Ocstore ,  а не  Opencart . Ну и плюс версия магазина,возможно шаблон  уже на 1.5.5.1

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.