Перейти к содержанию

Рекомендуемые сообщения

Никак не могу запустить, этот самый SEO на моем ocStore 1.5.4.1

Тут сколько тем заведено по доработкам и тп, но не слова, по тому самому SEOpro что идет в сборке, почему при выполнении всех необходимых настроек, он не работает? Хотя более ранних версиях, вроде все работало!

Включал и выключал все в админке, прописал SEO во многих страницах, переименовал .htaccess.txt на .htaccess

Все пишут, что все должно работать автоматом, но у меня почему то никак не хочет...

Короче нажимаю на ссылки в браузере вижу правильно сформированный путь типа mysite.ru/product/myproduct, но при нажатии на эту ссылку, меня отправляет в никуда (в контексте денвера на корень в денвере http://localhost/denwer/)

В чем может быть трабл?

P.S.

Оговорюсь сейчас юзаю свой ИМ на Denwer, но мне говорили что у всех все ок!

В htaccess вижу эту строку "# 1.To use URL Alias you need to be running apache with mod_rewrite enabled. " это может влиять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

.htaccess.txt в .htaccess переименовали?

ps У меня на денвере сеопро не работает. Только на реальном хостинге.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у меня тоже на денвере не работало, я не разбирался почему,на хостинге должно работать будет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ключевое слово Denwer, магазин тут не причём, тема названа не правильно, и вопрос поставлен то же неправильно. :evil:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Так, был аналогичный опыт ранее, тоже отрабатывал все на Денвере, и все работало.

И говорили, что у других без проблем.

Работать на удаленном хостинге мне не удобно.

Как я сказал ранее, ссылки начинают переименоваться после включения, и в браузере это видно! Но отправляет как бы на несуществующую страницу, те похоже на ошибку 404 (http://localhost/denwer/)

Может нужно включить какую то функцию дополнительно в php ?

.htaccess.txt в .htaccess переименовали?
ох ну хоть бы читали ;) конечно я первым делом переименовал!

P.S.

попробую запустить на open-server , если и на нем не пойдет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ключевое слово Denwer, магазин тут не причём, тема названа не правильно, и вопрос поставлен то же неправильно. :evil:

Позволь, но чем тот же Денвер по сути отличается от какого то там хостинга? Могут быть теже самые траблы и ошибки.

Вот у меня чувство, что не работает какая то функция или в .htaccess надо что-то прописать, но я не знаю что...

Все что можно активировал

Млин! Проверил тоже самое на удаленном хостинге! перенаправляет на 404! :mellow: :cry:

Там вообще с 0 все установленно

Кто нибудь использует SEO на ocStore 1.5.4.1 конкретно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может, кто нибудь подскажет решение? Что за мистика? :(

Какие блин параметры и настройки могут приводить к этому?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у меня сегодня всё работало, но на последнем товаре почему-то не хочет чпу пахать все последующие товары не воспринимают то что я пишу в поле ЧПУ. подскажите что это может быть?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у меня сегодня всё работало, но на последнем товаре почему-то не хочет чпу пахать все последующие товары не воспринимают то что я пишу в поле ЧПУ. подскажите что это может быть?

Это сборная картинка чтоли? Тогда попробуй дефис убрать и задать иное имя

Но млин у меня то что? :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да нет вроде было из-за проблем с кешем

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Заработало на Open-Server (на локале), но не работает на хостинге теперь :-D

Но, как заставить работать на Denwer эти SEO не понимаю!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А вот так делали?

Хм, Идея попробую :) Правда я теперь на Open-Server перенес, там даже алиасы вроде работают

А с хостингом хз, придется смотреть :))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня тоже проблема с ошибкой 500 на localhoste, по всякому пробовал, и указывать директорию в .htaccess, и чистил кеш. Не хочет работать seopro

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.