Jump to content

Recommended Posts

Прошу помогите, целый день копаюсь и не могу найти в чем проблема. Установил давно модуль доставки cdek http://cdek.opencart.ru/service/get/
Сегодня хотел удалить, так как почему-то файл модуля в storage набирает вес за каждый клик или переход по сайту. За неделю из 500кб стал 1.5гб и дальше набирает. Удалял модуль через админку, админка работает, а сайт сразу 500 ошибка(1й скрин). Удалял все файлы модуля = тоже самое. Даже при полностью удаленном модуле через ftp, все равно создается файл storage/logs/total_cdek и жрет память на сервере неимоверно. Если модуль установить, то сайт работает без проблем.image.png.dd5e72450039c12f88d6e4c1c71fc959.png

Edited by Kenjero

Share this post


Link to post
Share on other sites

Зайдите в раздел Дополнения - Доставка....

Share this post


Link to post
Share on other sites

посмотреть и удалить если есть в модификаторах (менеджер дополнений)

посмотреть и удалить если есть в папке system модификатор от модуля

посмотреть и удалить если есть в дополнения- события

посмотреть и удалить если есть в дополнения- доставка

и файлы можно подчистить скачав архив дополнения и посмотрев где они лежат

Share this post


Link to post
Share on other sites
2 часа назад, ashap сказал:

посмотреть и удалить если есть в модификаторах (менеджер дополнений)

посмотреть и удалить если есть в папке system модификатор от модуля

посмотреть и удалить если есть в дополнения- события

посмотреть и удалить если есть в дополнения- доставка

и файлы можно подчистить скачав архив дополнения и посмотрев где они лежат

Спасибо, но из перечисленного удалял(смотрел все файлы модуля и удалял поочередно + события и прочее, всё это чистил), не помогло(
Версия 3.0.2.0

Share this post


Link to post
Share on other sites

Этот модуль состоит из:

- модуля доставки

- модуля оплаты

- модуля учета в заказа

- обычного модуля (интеграция)

- модификатора

Каждый из них надо удалить. 

Share this post


Link to post
Share on other sites

Что самое смешное, удалил один из других модулей никак не связанным с этим и все заработало, НО когда сделал тоже самое на хостинге сайт все равно выдает те же самые ошибки. Это просто такой абсурд... В общем проблема так и не решилась.

Edited by Kenjero

Share this post


Link to post
Share on other sites
10 минут назад, Kenjero сказал:

Это просто такой абсурд

подолжайте наблюдение до полного исчезновения проблемы.

хотя можете просто обратиться к специалистам, дать доступы и спокойно решить проблему.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.