Jump to content
Sign in to follow this  
Steell

Не запускается установка

Recommended Posts

Добрый день, на хосте снес старый опенкарт и хотел поставить чистый новый, но не тут то было. Вот такая ошибка, в чем дело может быть?

Ни одна сборка ни чистый не ставится.e4d4e7c3eef37c5f1958a02ce428ee81.jpg

 

Надіслано від мого MI 8, використовуючи Tapatalk

 

 

Share this post


Link to post
Share on other sites

а еще меньше скрина не было? там же русским по белому написано, файлы какие то найти не может там где ожидает

Share this post


Link to post
Share on other sites
а еще меньше скрина не было? там же русским по белому написано, файлы какие то найти не может там где ожидает
Приложение обрезало скрин.
Файлы на месте, копирую на хост любой опенкарт, запускаю установку, выдает такое.
Уде и оcstore и оригинальный опенкарт пробовал, результат один, ошибка при попытке начать установку.



Warning: include_once(/sata1/home/users/shishka/www/www.helldaddy.com.ua/system/library/template/Twig/Autoloader.php): failed to open stream: No such file or directory in /sata1/home/users/shishka/www/www.helldaddy.com.ua/system/library/template/twig.php on line 9Warning: include_once(): Failed opening '/sata1/home/users/shishka/www/www.helldaddy.com.ua/system/library/template/Twig/Autoloader.php' for inclusion (include_path='.:/usr/local/php56/share/pear') in /sata1/home/users/shishka/www/www.helldaddy.com.ua/system/library/template/twig.php on line 9Fatal error: Class 'Twig_Autoloader' not found in /sata1/home/users/shishka/www/www.helldaddy.com.ua/system/library/template/twig.php on line 11



Надіслано від мого MI 8, використовуючи Tapatalk

Share this post


Link to post
Share on other sites

А Вы путь к ОС не меняли? Старый путь такой же был? Ну просто так не бывает. Если файл есть, то он есть. Единственное если ОС запрещено доступ к рабочему каталогу. Смотрите на разрешения, настройки сервера. Проверьте один ли собственник у файлов ОС и рабочего каталога. Бред, конечно, но всякое бывает.

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
On 12/17/2019 at 7:34 PM, pawana said:

А Вы путь к ОС не меняли? Старый путь такой же был? Ну просто так не бывает. Если файл есть, то он есть. Единственное если ОС запрещено доступ к рабочему каталогу. Смотрите на разрешения, настройки сервера. Проверьте один ли собственник у файлов ОС и рабочего каталога. Бред, конечно, но всякое бывает.

 

 

 

 

вообще ничего не менял, установил опенкарт и шаблон, поковырял, и снес все под чистую. записал более свежую версию ocstore  и такая вот беда. Думал сборка битая, пытался запустить чистый опенкарт, тоже самое..мистика. все остальные сайты на аккаунте работают без сбоев

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.