Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте! Не могу зайти в админку, ошибка 500, белое окно. Как это исправить? 

 

Версия 2.1.0.2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

исправить ошибку

есть деньги - пишите в лс

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в admin/index.php

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вижу в магическом шаре, что поставили модуль, очистили модификаторы и появилась ошибка, если так, очистите кэш модификаторов , и отключите модификатор который установили

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
29 minutes ago, ibond said:

в admin/index.php

 

 

Сделал как написано в этом посте, ничего не получается, все равно выдает тоже самое

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
17 minutes ago, stickpro said:

вижу в магическом шаре, что поставили модуль, очистили модификаторы и появилась ошибка, если так, очистите кэш модификаторов , и отключите модификатор который установили

 

Нет, я ничего не устанавливал

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
45 минут назад, Askeran17 сказал:

Нет, я ничего не устанавливал

значит что-то пошло не так )) ибо ошибка 500 - это не ОС, а хостинг отдает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Еще раз попробуйте, в файле admin/index.php после <?php добавить

ini_set('display_errors', 1);
ini_set('display_startup_errors', 1);
error_reporting(E_ALL);

и обновите страницу

если это не помогло увидить ошибку, добавьте в конец файла .htaccess

php_value display_errors 1

 или попробывать переименовать Options +FollowSymlinks на Options +SymLinksIfOwnerMatch

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
17 минут назад, greendragon сказал:

Еще раз попробуйте, в файле admin/index.php после <?php добавить

проще к админам хостинга, они точно скажут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, prived сказал:

исправить ошибку

есть деньги - пишите в лс

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
11 hours ago, greendragon said:

Еще раз попробуйте, в файле admin/index.php после <?php добавить


ini_set('display_errors', 1);
ini_set('display_startup_errors', 1);
error_reporting(E_ALL);

и обновите страницу

если это не помогло увидить ошибку, добавьте в конец файла .htaccess


php_value display_errors 1

 или попробывать переименовать Options +FollowSymlinks на Options +SymLinksIfOwnerMatch

 

Получилось как вы написали, вот это вышло

 

Fatal error: Uncaught Error: Cannot re-assign $this in /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php:76 Stack trace: #0 /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php(76): extract(Array) #1 /customers/6/3/9/mysite.com/httpd.www/system/library/agoo/loader.php(146): Loader->view('module/blogadmi...', Array) #2 /customers/6/3/9/mysite.com/httpd.www/admin/controller/catalog/seocms.php(377): agooLoader->__call('view', Array) #3 /customers/6/3/9/mysite.com/httpd.www/admin/controller/catalog/seocms.php(44): ControllerCatalogSeocms->loadadminmenu() #4 /customers/6/3/9/mysite.com/httpd.www/system/library/agoo/response.php(118): ControllerCatalogSeocms->index() #5 /customers/6/3/9/mysite.com/httpd.www/admin/controller/common/dashboard.php(55): agooResponse->__call('setOutput', Array) #6 /customers/6/3/9/mysite.com/httpd.www/system/storage/mod in /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php on line 76

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
12 часов назад, Askeran17 сказал:

 

Нет, я ничего не устанавливал

Тогда такой бы ошибки не было
Просто так не появляются такие ошибки

Cannot re-assign $this in /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php:76

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 minute ago, markimax said:

Тогда такой бы ошибки не было
Просто так не появляются такие ошибки


Cannot re-assign $this in /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php:76

 

 Ну я помню вы мне очень давно устанавливали CEO CMS, но это было года два назад, после этого я ничего не устанавливал. Все работало отлично, и вот вчера админка перестала работать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, Askeran17 сказал:

 Ну я помню вы мне очень давно устанавливали CEO CMS, но это было года два назад, после этого я ничего не устанавливал. Все работало отлично, и вот вчера админка перестала работать. 

Какой то модификатор установили, тяжело гадать
Просто так ни с того не сего такие ошибки не вылетают

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.