Jump to content
покупайте без комиссии
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up

HTTP ERROR 500 проблема с админкой


Recommended Posts

Здравствуйте! Не могу зайти в админку, ошибка 500, белое окно. Как это исправить? 

 

Версия 2.1.0.2

Link to post
Share on other sites

в admin/index.php

 

Link to post
Share on other sites

вижу в магическом шаре, что поставили модуль, очистили модификаторы и появилась ошибка, если так, очистите кэш модификаторов , и отключите модификатор который установили

Link to post
Share on other sites
29 minutes ago, ibond said:

в admin/index.php

 

 

Сделал как написано в этом посте, ничего не получается, все равно выдает тоже самое

Link to post
Share on other sites

17 minutes ago, stickpro said:

вижу в магическом шаре, что поставили модуль, очистили модификаторы и появилась ошибка, если так, очистите кэш модификаторов , и отключите модификатор который установили

 

Нет, я ничего не устанавливал

Link to post
Share on other sites

45 минут назад, Askeran17 сказал:

Нет, я ничего не устанавливал

значит что-то пошло не так )) ибо ошибка 500 - это не ОС, а хостинг отдает.

Link to post
Share on other sites

Еще раз попробуйте, в файле admin/index.php после <?php добавить

ini_set('display_errors', 1);
ini_set('display_startup_errors', 1);
error_reporting(E_ALL);

и обновите страницу

если это не помогло увидить ошибку, добавьте в конец файла .htaccess

php_value display_errors 1

 или попробывать переименовать Options +FollowSymlinks на Options +SymLinksIfOwnerMatch

Link to post
Share on other sites
17 минут назад, greendragon сказал:

Еще раз попробуйте, в файле admin/index.php после <?php добавить

проще к админам хостинга, они точно скажут.

Link to post
Share on other sites
11 hours ago, greendragon said:

Еще раз попробуйте, в файле admin/index.php после <?php добавить


ini_set('display_errors', 1);
ini_set('display_startup_errors', 1);
error_reporting(E_ALL);

и обновите страницу

если это не помогло увидить ошибку, добавьте в конец файла .htaccess


php_value display_errors 1

 или попробывать переименовать Options +FollowSymlinks на Options +SymLinksIfOwnerMatch

 

Получилось как вы написали, вот это вышло

 

Fatal error: Uncaught Error: Cannot re-assign $this in /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php:76 Stack trace: #0 /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php(76): extract(Array) #1 /customers/6/3/9/mysite.com/httpd.www/system/library/agoo/loader.php(146): Loader->view('module/blogadmi...', Array) #2 /customers/6/3/9/mysite.com/httpd.www/admin/controller/catalog/seocms.php(377): agooLoader->__call('view', Array) #3 /customers/6/3/9/mysite.com/httpd.www/admin/controller/catalog/seocms.php(44): ControllerCatalogSeocms->loadadminmenu() #4 /customers/6/3/9/mysite.com/httpd.www/system/library/agoo/response.php(118): ControllerCatalogSeocms->index() #5 /customers/6/3/9/mysite.com/httpd.www/admin/controller/common/dashboard.php(55): agooResponse->__call('setOutput', Array) #6 /customers/6/3/9/mysite.com/httpd.www/system/storage/mod in /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php on line 76

Link to post
Share on other sites

12 часов назад, Askeran17 сказал:

 

Нет, я ничего не устанавливал

Тогда такой бы ошибки не было
Просто так не появляются такие ошибки

Cannot re-assign $this in /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php:76

 

Link to post
Share on other sites
1 minute ago, markimax said:

Тогда такой бы ошибки не было
Просто так не появляются такие ошибки


Cannot re-assign $this in /customers/6/3/9/mysite.com/httpd.www/system/storage/modification/system/engine/loader.php:76

 

 Ну я помню вы мне очень давно устанавливали CEO CMS, но это было года два назад, после этого я ничего не устанавливал. Все работало отлично, и вот вчера админка перестала работать. 

Link to post
Share on other sites

1 минуту назад, Askeran17 сказал:

 Ну я помню вы мне очень давно устанавливали CEO CMS, но это было года два назад, после этого я ничего не устанавливал. Все работало отлично, и вот вчера админка перестала работать. 

Какой то модификатор установили, тяжело гадать
Просто так ни с того не сего такие ошибки не вылетают

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.