Перейти к содержанию
west1997

Пробелма: белая полоса в низу сайта в IE 9

Рекомендуемые сообщения

Установил новый шаблон на сайт. Сначала было все ок. Но через какое то время появилась белая полоса в низу сайта и шаблон ушел в верх и наполовину закрыл поиск. При чем в опере эта полоса есть и поиск стоит на месте, а вот в IE 9 шаблон уплыл. Что делать

Вот скрины:

post-21874-0-92999800-1346387670_thumb.jpg

Это в опере

post-21874-0-30832400-1346387864_thumb.png

Это в IE 9

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Установил новый шаблон на сайт. Сначала было все ок. Но через какое то время появилась белая полоса в низу сайта и шаблон ушел в верх и наполовину закрыл поиск. При чем в опере эта полоса есть и поиск стоит на месте, а вот в IE 9 шаблон уплыл. Что делать

Вот скрины:

post-21874-0-92999800-1346387670_thumb.jpg

Это в опере

post-21874-0-30832400-1346387864_thumb.png

Это в IE 9

можна попробовать кроссбраузерную верстку подключаете в html еще один файл с css в котором делаете поправки.Кстати а как мозила и хром реагируют?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

обратитесь к разработчику шаблона, что бы поправил до IE

Если все же сами хотите исправить то откройте файл header.tpl и посмотрите как подключаются стили для разных версий браузеров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) Где-то какой-то тег не закрыт.

2) Сайт взломан и внизу добавлен код из-за которого происходит смещение.

3) Ошибка в стилях.

Укажите ссылку на сайт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

можна попробовать кроссбраузерную верстку подключаете в html еще один файл с css в котором делаете поправки.Кстати а как мозила и хром реагируют?

В Хроме эта полоса около 2-ух сантиметров если не больше. смотри:

Хром

post-21874-0-54218000-1346399091_thumb.png

Файрфокс

post-21874-0-27865500-1346399106_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

обратитесь к разработчику шаблона, что бы поправил до IE

Если все же сами хотите исправить то откройте файл header.tpl и посмотрите как подключаются стили для разных версий браузеров.

Тема бесплана. Брал в интернете. А что можно сделать с Хэадер.ТПЛ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) Где-то какой-то тег не закрыт.

2) Сайт взломан и внизу добавлен код из-за которого происходит смещение.

3) Ошибка в стилях.

Укажите ссылку на сайт.

1)Из файлов в cms-ке кроме добавки новой темы ничего не трогал

2) Вроде бы не взломан.

3)Например какая ошибка в стилях?

24antistress.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1)Из файлов в cms-ке кроме добавки новой темы ничего не трогал

2) Вроде бы не взломан.

3) Например какая ошибка в стилях?

24antistress.ru

У меня в опере (12.01) без полос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От Vorodisa
      Всем привет! Проблема давняя, но не обращал внимания, пока не заблочили проверяющие маркета. При оформлении заказа на последнем действии, после нажатия на кнопку "все данные верны, оформить заказ" страница подвисает и клиентам кажется, что они его не отправили. Если нажать несколько раз, то выходит ошибка. А заказы отправляются в статус неудавшиеся(или ошибочные -не помрю).
      Пробовал в теме выключать заказ и оформлял через стандартное оформление, беда такая же. 
       
      Тема unishop
      oCstore 2.3
      ulbest.ru
       
      Как можно решить? Как понять какой скрипт лезит.
       
      Хостинг говорит у нас все гуд, быстро оформляет. (Fozzi), но проблема и в рег.ру была. 

    • От Bucho
      Добрый день, такая проблема.
      во вкладке «Контакты» есть форма «связаться с нами»
      так вот письма с этой формы не приходят на мою почту.
      заполняешь карточку, нажимаешь применить. Написано, что отправлено, но письмо мне не приходит.
      где искать? В чем проблема.

    • От rewash
      Есть проблема с поиском, установил модуль, настроить не могу, нужно что бы поиск был по описанию, а не только  по названию!
      Сайт http://sma-parts.by/
      Модуль Ajax Live Search
      Буду очень благодарен тому кто поможет решить проблему!
    • От panevin03
      Друзья, добрый день!
      Первый раз обращаюсь на форум
      Возникла проблема при разработке сайта на Опенкарт 2.3.0.2
      Была задача добавить дополнительные поля в карточку товара (Product_info)
      Поля добавил, все выводит нормально, и все работает, НО! Сайт на двух языках, в админке я создавал поля для английского и русского варианта как отдельные (не через обработчик языковых версий). Но теперь стоит задача, как вывести например, на русском языке на сайте значение переменной поля русского языка, а на английской версии вывести значение переменной английского языка?..Либо вывести блок с русскими значениями в русской версии, а блок с английскими значениями в английской версии сайта
      Буду благодарен за любой совет.
      Может возможно сделать проверку на тот либо другой язык..
    • От AntLosev
      Всех приветствую. Сломалось слайдшоу на главной странице. Причём как-то странно.В chrome всё отображается как надо.
       
       
      А в любом другом браузере слайдер выводит сразу все изображения баннера в столбик.
       
       
      Тема стандартная. Версия ocStore 2.3.0.2.2
       
      В чём может быть проблема и как её можно решить? Помогите, пожалуйста!
       
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×