Перейти к содержанию
forward7794

Ошибка "Internal Server Error" при установки дополнения

Рекомендуемые сообщения

Всем привет ;)

 

Подскажите пожалуйста! Устанавливаю модуль вертикального меню PavMenu и выдает ошибку "Internal Server Error". Что за проблема? Как исправить?

 

 

1.png

2.png

Изменено пользователем forward7794

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А модуль не закодирован?

 

Если при установке модуля происходят какие-либо действия в методе install() и при этом модуль зашифрован IonCube другой версии или под другую версию php, чем у Вас на сервере, то вполне может быть.

 

UPDATE (22.10.2018)

 

Вот тут пытаюсь собрать все самые распространенные случаи ошибок при установке модулей OpenCart - https://opencart-guide.com/administration/extensions/error-on-install-extensions.html

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 hours ago, SergeTkach said:

А модуль не закодирован?

 

Если при установке модуля происходят какие-либо действия в методе install() и при этом модуль зашифрован IonCube другой версии или под другую версию php, чем у Вас на сервере, то вполне может быть.

 

 

Сомневаюсь, что Pav-овские модули  как-то кубятся. Тем более, что их  с официального сайта можно скачать бесплатно.

Нужно смотреть логи и разбираться.

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

@forward7794 , а скажите, при установке бесплатного и открытого Pav MegaMenu Base тоже происходит подобная ошибка? Или только в случае с Pav Vertical MegaMenu?

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 часов назад, SergeTkach сказал:

 

@forward7794 , а скажите, при установке бесплатного и открытого Pav MegaMenu Base тоже происходит подобная ошибка? Или только в случае с Pav Vertical MegaMenu?

 

При установки MegaMenu Base происходит другая ошибка. 

 

1.thumb.png.78dcaaeeec5a5bbb4c74e938817d4d8c.png

 

Странно, все другие модули устанавливаются без ошибок. Только эти 2 pav модули выдают ошибки.

 

Может посоветуете хорошее горизонтальное меню? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На одном из сайтов с темой Pav... идущее в комплекте Pav Vertical MegaMenu менял на Мега Меню ПРО по пожеланию заказчика.
Тестировал Yo Menu (не могу найти ссылку), особенность которого в том, что можно создавать несколько разных менюшек и помещать их, куда нужно.

 

По демке лично на меня вот это производит впечатление, так как объединяет обозначенные выше.

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
21 час назад, SergeTkach сказал:

На одном из сайтов с темой Pav... идущее в комплекте Pav Vertical MegaMenu менял на Мега Меню ПРО по пожеланию заказчика.
Тестировал Yo Menu (не могу найти ссылку), особенность которого в том, что можно создавать несколько разных менюшек и помещать их, куда нужно.

 

По демке лично на меня вот это производит впечатление, так как объединяет обозначенные выше.

 

Большое спасибо! :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.