Перейти к содержанию

Рекомендуемые сообщения

Добрый день


Столкнулся с необходимостью изменить версию PHP на хостинге с 5.6 на 7.0 (хостинг руцентра)
На этом хостинге находится сайт на OcStore 1.5.6.4, который со старой версией PHP работает давно и стабильно.

Вопрос, кто сталкивался, при изменении версии PHP с 5.6 на 7.0 могут ли возникнуть необратимые негативные последствия для работы текущего сайта?

Буду признателен за ответ!

Изменено пользователем grishco

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
40 минут назад, grishco сказал:

OcStore 1.5.6.4

 

такой версии не было.

1.5.5.2  без проблем работает с php 7.0.

сам движок совместим с этой версией php .

 

Нюансы могут возникнуть лишь с некоторыми модулями. Например, модуль под iocube может не поддерживать php 7.0. 

Тогда нужно обращаться к разработчику чтобы он сделал под 7.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Наверное, имелась ввиду версия opencart 1.5.6.4. Эта версия opencart работает на php 7.1-7.2?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.