Перейти к содержанию

Рекомендуемые сообщения

Добрый день, уважаемые программисты. 

 

Необходимо сделать обновление  с 1.5.3.1 до версии 1.5.4 и чем выше тем лучше... без потерь работоспособности. 

 

На сайте было проведено много работ некоторые их них не очень корректно.

 

Поэтому обновление необходимо делать аккуратно с проверкой работоспособности. 

 

Прошу писать людей с опытом в данном вопросе. 

 

Спасибо. 

Изменено пользователем dsidorov
дополнение

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На дворе 2017.Сейчас Opencart перевалил выше версии 3. Для чего вы обновляете одну морально устаревшую версию на другую такую же?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

боюсь это будет непросто)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 часов назад, Tom сказал:

На дворе 2017.Сейчас Opencart перевалил выше версии 3. Для чего вы обновляете одну морально устаревшую версию на другую такую же?

 

Согласен полностью, вот только было очень много кастомов на сайте, не дышали в их сторону чтоб ни дай бог что то не слетело, но сейчас хотим установить filter mega pro. На оф. сайте требования от 1.5.4 и выше.  

Вот и начали заниматься этим вопросом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
8 часов назад, Sha сказал:

боюсь это будет непросто)

 

Потому и создал топик)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
7 минут назад, dsidorov сказал:

 

Потому и создал топик)

А смысл такого обновления? Если обновляться то уже до последней стабильной версии.

Далее, процесс обновления это не тыкнуть на кнопку, это ставиться чистый движок последней стабильной версии, переносятся данные, верстается шаблон ( или покупается) и пишется функционал. Все с 0.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 часов назад, dsidorov сказал:

 

Согласен полностью, вот только было очень много кастомов на сайте, не дышали в их сторону чтоб ни дай бог что то не слетело, но сейчас хотим установить filter mega pro. На оф. сайте требования от 1.5.4 и выше.  

Вот и начали заниматься этим вопросом.

Так может договорится с разработчиком фильтра, чтоб он адаптировал фильтр, или в крайнем случае нанять стороннего разработчика.

всяко работы меньше в разы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 04.08.2017 в 15:21, Sha сказал:

Так может договорится с разработчиком фильтра, чтоб он адаптировал фильтр, или в крайнем случае нанять стороннего разработчика.

всяко работы меньше в разы.

Как вариант! С разработчиками пока не общался на эту тему. Но если кто то возьмется за то чтоб адаптировать этот фильтр под наш сайт, то вопрос будет снят. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.