DennyJ

Ошибка при открытии страниц с результата поиска сайта

Рекомендуемые сообщения

DennyJ    0

Доброго времени суток, помогите пожалуйста разобраться с непонятной ошибкой при работе с поиском. Практически на всем сайте настроено чпу, товары имеют ссылки типа нттп://сайт/товар , но есть одна проблема, при открытии ссылок из результата поиска, они имеют вид /index.php?route=product/product&product_id=xxx и при этом отдают 403 ошибку. Ситуация что с включенным в админке SEO URL, что с дефолтной настройкой. Версия OC  2.1.1.1 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ssa    0

Добрый вечер, у вас опенкарт или окстор?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ssa    0

ссылку на сайт дадите?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
DennyJ    0

Да, вот http://qoo.by/2dZq . Немного ковырял файлы, получилось максимум сделать рабочие ссылки в виде нттп://сайт/search&товар&search& , что тоже не подходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ssa    0

есть товар, для которого не прописаны ЧПУ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
DennyJ    0

Создал, на главной странице появился 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу