Перейти к содержанию

Рекомендуемые сообщения

Здравсвуйте.

Нужно обновить с Version 2.1.0.1 (rs.2) до 2.3 с установленным шаблоном shop-store 2 v 5.1

Сайт miniciti.ru

Напишите расценки, необходимое время, и про шаблон нужно мне самому связываться с изготовителем или сами справитесь (так шаблон надо тоже обновлять до новой версии, поддержка шаблона есть)

Изменено пользователем Danon

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

День добрый, отвечаю в личку 

 

Изменено пользователем validol

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В шаблоне правки были? Если были, то через ocmod или непосредственно в файлах?

Сталкивался я с таким обновлением, где все изменения были в файлах и после обновления шаблона они слетели...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет, обновлений с моей стороны в файлах не было

 

Снова актуален данный вопрос.

 

Изменено пользователем Danon

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В связи с чем вопрос стал вновь актуален.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, интересно... почти месяц прошёл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Извините поспешил, знатоки сказали пока нет смысла с 2.1 уходить, критических уязвимость нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 13.06.2017 в 16:51, Danon сказал:

критических уязвимость нет

 

так их и на последней версии ветки 1.5 тоже нет.

Видимо, у вас представление о необходимости смены версий не совсем верное.

Версии обновляются вовсе не потому, что в предыдущих обнаружены проблемы с безопасностью.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, sitecreator сказал:

 

так их и на последней версии ветки 1.5 тоже нет.

Видимо, у вас представление о необходимости смены версий не совсем верное.

Версии обновляются вовсе не потому, что в предыдущих обнаружены проблемы с безопасностью.

 

я по джумле сужу)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.