Перейти к содержанию
altai

Не устанавливаются модули :(

Рекомендуемые сообщения

Установил opencart 2.1.0.2.1, установил на него vqmod 2.6.1, затем следующее действие - пытаюсь установить модуль Apply Button через панель управления -> дополнения -> установка дополнений -> загрузить - и мне пишет ошибку "Неверный тип файла!". Пробовал загружать как архивом applybutton.zip, так и распакованный файл "apply_button_2.0.vqmod.xml" - каждый раз одна и та же ошибка. Проверил на другом модуле {varez_link} - та же проблема. Подскажите, в чём может быть причина? Делал на локальном хостинге OpenServer, файла .htaccess в корне нету.

Изменено пользователем shoputils
varez_link_detected

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

altai, за публикацию варезных линков - накажу!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

vQmod не совместим с opencart 2.x

Он мешает правильно работать ocmod модификациям

Выжигайте теперь его "напалмом" оттуда

Все модули которые используют vQmod для opencart 2.x - это говномодули тупых и ленивых "разработчиков"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.