Vovan1

[Решено] Не открывается страница "Связаться с нами"

Рекомендуемые сообщения

Vovan1    0

Добрый день, форумчане. Не могу разобраться почему перестала открываться страница сайт/contact-us/

Уже и вернул старые файлы (менял при настройке почты contact.tpl, mail.php)

Ошибку HTTP ERROR 500  выдает при заходе на страницу. Журнал ошибок почему то не показывает. Хоть и добавлял в записи  

php_flag display_startup_errors on

php_flag display_errors on
php_flag html_errors on
в .htaccess
 

Кто подскажет в чем причина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ArtemPitov    402

php_flag display_startup_errors on
php_flag display_errors on
php_flag html_errors on

 

Эти флаги отображают ошибки на экран на, а не в журнал 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Vovan1    0

т.е. смысла прописывать их не было? при переходе на страницу на экране все та же ошибка. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ArtemPitov    402

т.е. смысла прописывать их не было? при переходе на страницу на экране все та же ошибка. 

было, должны были появиться ошибки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Vovan1    0

но не появляются, уже и в php.ini добавил

;display_errors = On;

;error_reporting = E_ALL;

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ArtemPitov    402

Добавьте в  .htaccess и убедитесь что они не дублируются в .htaccess

 

php_value display_errors 1

php_value display_startup_errors 1

php_value error_reporting E_ALL

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Vovan1    0

не дублируются, перед ними стоит только

 php_value max_input_vars 10000

 

 

при этом в php.ini стоит:

display_errors = On;

;error_reporting = E_ALL;

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Vovan1    0

пробовал в php.ini и так:


display_errors = 1;


;error_reporting = E_ALL;

 

но ни как ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ArtemPitov    402

php.ini 

error_reporting = E_ALL
display_errors = On
display_startup_errors = On

 

без ;error_reporting = E_ALL

 

; - это комментарий

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Vovan1    0

а я думаю чего он зеленым цветом выделяется)

добавил в .htaccess:

php_value display_errors 1

php_value display_startup_errors 1
php_value error_reporting E_ALL

 

добавил в php.ini:

error_reporting = E_ALL

display_errors = On
display_startup_errors = On

 

но результат не выводится (и очистку кеша в админке делал на всякий случ)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ArtemPitov    402

странно, тогда нужно мне лезть и смотреть что Вы там "чудите", по другому не смогу помочь 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ArtemPitov    402

можно через теам viewer?

ой, пишите в ЛС

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Vovan1    0

Спасибо ArtenPitov, помог разобраться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу