merlion

1.5.4.1 обновить до версии 2.1.0.2 (rs.1)

Рекомендуемые сообщения

merlion    1

Здравствуйте! имеется сайт, работает на 1.5.4.1

хочу обновить его.

 

из модулей используется kuler menu и kuler filter

и еще я пользуюсь эскопртом товаров в ексель(собственно это и есть прична перехода, потому что новый сайт с которым синхронизирую товары на обновленой версии)

 

 

если все будет работать также и можно будет редактирваоть меню, то и модули на ваш вкус - так как ориентируюсь на бюджет

 

пожалуйста пиште- в личку напишу адрес сайта

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ArtemPitov    386

Здравствуйте, миграция на новую ветку движка подразумевает создания нового магазина под ключ, по поводу модулей так же нужно узнавать у автора есть ли они для второго опенкарта

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
sitecreator    521

вы в курсе, что "обновить" выльется в создание нового магазина с нуля + перенос товаров из старого.

 

от 500$ это не глядя.  предел назвать не готов, мало информации

все модули за ваш счет. а их покупать нужно будет.

 

По другому никак.  А если вы еще захотите адаптивный вариант сайта, то намного дороже еще выйдет.  вероятно, что 1000$

 

определитесь с бюджетом

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
ArtemPitov    386

вы в курсе, что "обновить" выльется в создание нового магазина с нуля + перенос товаров из старого.

 

от 500$ это не глядя.  предел назвать не готов, мало информации

все модули за ваш счет. а их покупать нужно будет.

 

По другому никак.  А если вы еще захотите адаптивный вариант сайта, то намного дороже еще выйдет.  вероятно, что 1000$

 

определитесь с бюджетом

Переход на Вторую ветку по дефолту подразумевает адаптивную верстку 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
sitecreator    521

Переход на Вторую ветку по дефолту подразумевает адаптивную верстку 

 

это понятно, что подразумевает.

но ведь заказчик, скорее всего, и дизайн захочет "перенести".

 

И придется создавать уникальный шаблон с нуля.

А тут уже есть варианты:

 

1) сделать с фиксированной шириной как в старом магазине (дешевле).  в старом вероятнее всего фиксированная ширина.

2)  адаптивный (дороже)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
underline    148

Здравствуйте! имеется сайт, работает на 1.5.4.1

Что за шаблон у вас? Шаблоны от Kulerthemes имеют отвратительный кривой код, нарушающий всю логику Opencart. Поэтому лучше делать все с 0, чем переносить старый.

Изменено пользователем underline

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу