Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте! На сайте не отображается виджет группы ВК, чего только не пробовал и вставлял код в header.tpl и пробовал вставлять в "Код Google Analytics:" в админке ...ничего... отображается только надпись "Мы ВКонтакте" самого виджета нет...

сайт : lamayka.kz

ocStore 1.5.5.1.1

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

https://opencartforum.com/topic/8791-modul-html-dlia-opencart-v151x-1551/

 

После установки зайти в модуль,нажать в левом углу Источник,вставить  код вк.Указать схему вывода и сохранить.

 

чего только не пробовал и вставлял код в header.tpl и пробовал вставлять в "Код Google Analytics:" в админке ...ничего.

 

дауш......

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробую модуль)))

Изменено пользователем lamayka2015

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вставите виджет в модуль html-блок, а его разместите на нужной схеме, в нужном месте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вставите виджет в модуль html-блок, а его разместите на нужной схеме, в нужном месте.

Отображается только заголовок, самого виджета нет((

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Блок ты создал а данные внес виджета ? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Блок ты создал а данные внес виджета ? 

Да, хотя не совсем понял вопроса)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Отображается только заголовок, самого виджета нет((

 

Значит не весь код верно указан(скопирован).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Значит не весь код верно указан(скопирован).

Да ну копировал и вставлял  уже не раз!)) И код то там совсем короткий... думаю может запара с частями кода? Первая часть в header , а вторая уже в модуле вставляется. Какие могут быть еще причины?

Изменено пользователем lamayka2015

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Первая часть в header , а вторая уже в модуле вставляется. Какие могут быть еще причины?

 

Обе вставляются в модуль.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Обе вставляются в модуль.
 

Да и так вставлял...нету(( Только заголовок высвечивается и все...самого виджета нет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну здесь только  кому то лезть и править.Или ждать  с бубном у костра решения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну здесь только  кому то лезть и править.Или ждать  с бубном у костра решения.

Причем любые другие виджеты легко добавляются(( Раньше стоял вк виджет , ставил как обычно, все работало. но в какой-то момент перестал отображаться

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Причиной может быть и сбой на самом сервере виджета.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Причиной может быть и сбой на самом сервере виджета.

Только ждать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.