Перейти к содержанию
romebio3

[Решено {хостинг}] Ошибки после установок нескольких HTML блоков

Рекомендуемые сообщения

День добрый ребята, подскажите пожалуйста что делать и как исправить следующее, движек магазина ocshop 1.5.6.4.1, залил на сайт 20 товаров, ну и по мелочи, настроил 9 штук HTML блоков, после того как сохранил все блоки пропали и выкинуло такую ошибку на главной странице  

 

           "                   Notice:  unserialize(): Error at offset 59043 of 65535 bytes in home/persovod/lightshoping.com/docs/index.php on line 67

                               Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/persovod/lightshoping.com/docs/index.php:67) in /home/persovod/lightshoping.com/docs/system/library/session.php on line 12                     "

 

 

и в админку тоже зайти не могу ---------Notice: unserialize(): Error at offset 59043 of 65535 bytes in /home/persovod/lightshoping.com/docs/admin/index.php on line 51

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/persovod/lightshoping.com/docs/admin/index.php:51) in /home/persovod/lightshoping.com/docs/system/library/session.php on line 12Warning: Cannot modify header information - headers already sent by (output started at /home/persovod/lightshoping.com/docs/admin/index.php:51) in /home/persovod/lightshoping.com/docs/vqmod/vqcache/vq2-system_engine_controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /home/persovod/lightshoping.com/docs/admin/index.php:51) in /home/persovod/lightshoping.com/docs/vqmod/vqcache/vq2-system_engine_controller.php on line 29     , подскажите что делать ??????, может ли это быть проблема в хостинге ?????

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

День добрый ребята, подскажите пожалуйста что делать и как исправить следующее, движек магазина ocshop 1.5.6.4.1, залил на сайт 20 товаров, ну и по мелочи, настроил 9 штук HTML блоков, после того как сохранил все блоки пропали и выкинуло такую ошибку на главной странице  

...

 

Видно в одном из HTML блоков были символы которые не понравились при сериализации настроек, типа кавычки и т п

Проверьте настройки экранирования символов на хостинге

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а более подробно можно про эти настройки экранирования символов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хостинг все исправил, тему можно закрыть, спасибо за подсказки 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.