Перейти к содержанию
nikolay66

При создании категории в URL появляются % между словами.

Рекомендуемые сообщения

Форумчане может кто сталкивался с такой проблемой?При создании категории URL отображается с % в названии--но это только тот который был раньше удален--т.е подхватывается автозаполнением))Если создаю совершенно новую категорию то URLы получаются нормальные??

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

не используй кириллицу, пробелы и прочие спец.символы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пробывал и так))Если новые слова то без проблем--если эта категория  то %20 появляется в конце урла)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

это ПРОБЕЛ

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Значит тут ничего плохого нет для поисковиков?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.