Jump to content
Sign in to follow this  
nikolay66

При создании категории в URL появляются % между словами.

Recommended Posts

Форумчане может кто сталкивался с такой проблемой?При создании категории URL отображается с % в названии--но это только тот который был раньше удален--т.е подхватывается автозаполнением))Если создаю совершенно новую категорию то URLы получаются нормальные??

Share this post


Link to post
Share on other sites

не используй кириллицу, пробелы и прочие спец.символы

Share this post


Link to post
Share on other sites

Пробывал и так))Если новые слова то без проблем--если эта категория  то %20 появляется в конце урла)

Share this post


Link to post
Share on other sites

это ПРОБЕЛ

Share this post


Link to post
Share on other sites

Значит тут ничего плохого нет для поисковиков?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.