denisdolgop

[Решено] Нет оповещения о покупке на e-mail

Рекомендуемые сообщения

denisdolgop    0

Добрый день.

 

Перестало приходить оповещение на e-mail о покупке и новой регистрации на сайте! Данные приходят только в админку opencart.  Попробовали отправить сообщение из формы обратной связи http://sdelaypol.by/information/contact, но в ее работе синтаксическая ошибка Notice: Error: EHLO not accepted from server! in /home/silikalb/public_html/old_sdelaypol/system/library/mail.php on line 200. Прикрепляю скрин mail.php http://prntscr.com/5de09r

Народ помогите ! Где что надо исправить?

 

Заранее благодарен!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
denisdolgop    0

Помогите!!! Раньше все работало нормально! При выборе почтового протокола "Мail" работает только "Связаться с нами"! При выборе

Режима SMTP в двух случаях выдает ошибку

адрес сервера ssl://smtp.gmail.com
логин user@gmail.com (обязательно ящик полностью)
пароль password
порт SMTP 465

 

у меня в админке все указано верно! но и через Почтовый протокол "Mail" и через "SMTP" выдает одну и ту же ошибку Notice: Error: EHLO not accepted from server! in /home/silikalb/public_html/old_sdelaypol/system/library/mail.php on line 200

 

Помогите!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
denisdolgop    0

Решено! system/library поменял все содержимое файла mail.php на содержимое файла с этой ссылки https://opencartforum.com/topic/23861-решено-yandex-такой-yandex-не-отправляются-письма-выдает/page-2, пользователь stb45 . Почта стала приходить!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Похожий контент

    • От Lemans
      Доброго всем дня!
      У меня такая проблема установил модуль Новости / Блог поставил на сайте и выходит вот такая ошибка (шаблон сайт не стандартный)

      2017-08-18 15:26:59 - PHP Warning:  Cannot modify header information - headers already sent by (output started at /var/www/u0179440/data/www/***/catalog/language/russian/information/news.php:1) in /var/www/u0179440/data/www/***/vqmod/vqcache/vq2-catalog_view_theme_electronics_template_common_header.tpl on line 20
      подскажите как бороться
    • От dmitsukach
      После добавления Гугол мепс - при просмотре ошибок в браузере - их появилось 10. Добавлял карты через модуль html на главную сайта. Я что-то не так сделал, возможно. В чем ошибка?
       
      Сайт - http://nashedelo.biz.ua/
      Ocstore 1.5.5.1.1
       
      Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=apiboot2&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=main.14 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      content.js:29 Error: Cannot set user agent for iframe with location different to this page
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=apiboot2&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=firstmap.40 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=true&hdpi=false&mob=false&staticmap=false&size=1170x400&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=visreq.916 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=false&hdpi=false&mob=false&staticmap=true&size=38x38&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=visreq.846 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=false&hdpi=false&mob=false&staticmap=true&size=38x38&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=visres.954 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=true&hdpi=false&mob=false&staticmap=false&size=1170x400&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=visres.1068 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=false&hdpi=false&mob=false&staticmap=true&size=38x38&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=firsttile.1895,firstpixel.1895 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=false&hdpi=false&mob=false&staticmap=true&size=38x38&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=tilesloaded.1896,allpixels.1896 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=true&hdpi=false&mob=false&staticmap=false&size=1170x400&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=firsttile.2906,firstpixel.2907 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=true&hdpi=false&mob=false&staticmap=false&size=1170x400&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=tilesloaded.2910,allpixels.2910 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
    • От RebellPro
      Привет. Начало выдывать ошибку, в модуле доставки. Получается, что теперь ни отредактируешь, ни добавишь. Западло просто. Может кто сталкивался и может помочь?

    • От nix6
      Здравствуйте. Установил модуль Export/Import Tool. Но в инструментах его нет. Тогда я зашел в Система -  Пользователи - Группы пользователей - Administrator и разрешил просмотр и редактирование для этого дополнения. Причем когда я поставил галочку на просмотре, сверху появилась ошибка: 
       
      Notice: Undefined index: user_token in W:\domains\***********.ru\system\storage\modification\admin\controller\common\column_left.php on line 616Notice: Undefined index: user_token in W:\domains\************.ru\system\storage\modification\admin\controller\common\column_left.php on line 625
       
      И модуль, конечно, все так же не виден в инструментах. 
      Кстати, сайт на локальном хосте.
    • От u777
      Добрый вечер/ночь.
      ===
      Я не силен в OpenCart, ранее работал только с Wordpress, так вот
      ===
      сайт : http://development36.tk
      ===
      выдает поток ошибок в Хроме, а в Фаерфоксе и Опере - не выдает.
      ===
      НЕ могу сам разобраться. Буду благодарен за помощь.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу