krashman

ПРОБЛЕМЫ С УСТАНОВКОЙ

Рекомендуемые сообщения

krashman    15

При установки opencart (я уже перепробовал версии 1.5.6 - 1.5.6.4) на ТРЕТЬЕМ шаге белый экран и ничего не происходит!!

Почему? Как установить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 012

Версия php на сервере не ниже 5,3 иначе так и будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
krashman    15

Версия php на сервере не ниже 5,3 иначе так и будет.

версия стоит выше чем 5.3

на втором шаге везде галочки , везде совместимость

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 012

Тогда рекомендую ставить Ocstore.В нём и русский есть и  удобств больше.

 

https://myopencart.com/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу