Alexander5

Не работают атрибуты

Рекомендуемые сообщения

Alexander5    0

Здравствуйте! Подскажите пожалуйста, установил чистую OCstore, в тестовых товарах атрибуты есть, все работает, при добавлении нового товара, ничерта не прописываются. Сносил группу и атрибуты целиком, делал заново группу и атрибуты, именно атрибут прописывал в карточке товара, но их нет, сносил дважды движок, в чем проблема понять не могу =\

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 082

Может вся загвоздка в недопонимании самого принципа добавления атрибутов в товар?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Alexander5    0

Может вся загвоздка в недопонимании самого принципа добавления атрибутов в товар?

Не отрицаю, по логике все делаю правильно 1. Группа 2. Атрибут 3. В карточке товара прописываю А) Атрибут (Как сылка на него?) Б) Характеристики

 

в чем подвох? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
zevs    2

Возникла не понятная проблема с атрибутами. 


Создавал новые атрибуты для карточки товаров в характеристике. все было нормально создавал заполнял. но на очередной и последующих при создании не по являются в настройке атрибута меню для выбора дабовления атрибута .


в чем может быть причина разве лимит есть для создания атрибутов и груб атрибутов в каталоге.


 


версия cms ocStore Version 1.5.4.1


вот ссылка сайта нажмите на характеристику


Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу