Перейти к содержанию
grechcacom

После обновление пропал расшриние .html и ЧПУ Pro

Рекомендуемые сообщения

Доброго времени суток.

 

Обновил Opencart на 1,5,6,1 в админку не вижу где можно поставить расширение .html и ЧПУ Pro

 

Так же был хак автозаполнение Url пропал.

 

Посоветуйте Гуру Opencart где копать?

 

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в настройках магазина во вкладке сервер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в настройках магазина во вкладке сервер.

Проверил, нет там поля где ввод .html или включить SeoPro есть просто ЧПУ

Самое интересное если вбить в ручную ссылку сайт.ру/страница.html открывается если без .html то license error

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В оригинальном Опенкарт не может быть Seo Pro.А 1.5.6  это именно он.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В оригинальном Опенкарт не может быть Seo Pro.А 1.5.6  это именно он.

Вообщем странно,

1) Страницы категории сайт.ру/категория/подкатегория без / отображается.если поставить в конце слеш / то белый экран.

2) Страница товара сайт.ру/категория/подкатегория/товар не важно с слешом или без безый экран

3) Так же страница товара сайт.ру/категория/подкатегория/товар.html отображается не страница товара а страница категории.

Посовейтуте как решить данную проблему?

Кто сталкивался!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поставьте Ocstore, недосмотрел я что там опенкарт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поставьте Ocstore, недосмотрел я что там опенкарт.

Дела в точ, что магазин рабочий делал бекап другом локалном сервере делаю его.

Технический возможно обновиться от opencart на Ocstore ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Дела в точ, что магазин рабочий делал бекап другом локалном сервере делаю его.

Технический возможно обновиться от opencart на Ocstore ?

Вообщем поверх opencart 1.5.6.1 залил Ocstore 1.5.5.1 обновил сайт все работает, только модули подгонять нужно думаю и все.

Спасибо

snastik за подсказку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.