Leonid794

Проблема с выводом категорий на главную страницу

Рекомендуемые сообщения

Leonid794    0

Подскажите, уже есть 4 категории которые нормально отображаются на главной странице. Добавляю 5-ую к примеру, все правильно заполняю - сохраняю но она не отображается на сайте. Кто встречался с такой проблемой? И да, раньше был в категориях было так:

- - родительская категория (1)
- - подгруппа (1)
- - подгруппа (2)
- - родительская категория (2)
- - подгруппа (1)
- - подгруппа (2)

А теперь так:

- - родительская категория (1)
- - подгруппа (1)
- - подгруппа (1)
- - родительская категория (2)
- - подгруппа (2)
- - подгруппа (2)

И когда захожу для правки, то сортировка внутри правильная стоит. Мб в этом еще проблема, в общем не знаю куда лазить и что смотреть.

Прошу помочь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
afwollis    1 091

никакой вопрос ни о чём.

сформулируйте иначе с более конкретными данными.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Leonid794    0

Что тут не понятного? при создании новой категории она не отображается на сайте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hhhavoc    0

Проверьте галочку "Главное меню" и статус "включено"

 

69W7N.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Похожий контент

    • От Lemans
      Доброго всем дня!
      У меня такая проблема установил модуль Новости / Блог поставил на сайте и выходит вот такая ошибка (шаблон сайт не стандартный)

      2017-08-18 15:26:59 - PHP Warning:  Cannot modify header information - headers already sent by (output started at /var/www/u0179440/data/www/***/catalog/language/russian/information/news.php:1) in /var/www/u0179440/data/www/***/vqmod/vqcache/vq2-catalog_view_theme_electronics_template_common_header.tpl on line 20
      подскажите как бороться
    • От dmitsukach
      После добавления Гугол мепс - при просмотре ошибок в браузере - их появилось 10. Добавлял карты через модуль html на главную сайта. Я что-то не так сделал, возможно. В чем ошибка?
       
      Сайт - http://nashedelo.biz.ua/
      Ocstore 1.5.5.1.1
       
      Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=apiboot2&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=main.14 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      content.js:29 Error: Cannot set user agent for iframe with location different to this page
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=apiboot2&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=firstmap.40 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=true&hdpi=false&mob=false&staticmap=false&size=1170x400&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=visreq.916 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=false&hdpi=false&mob=false&staticmap=true&size=38x38&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=visreq.846 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=false&hdpi=false&mob=false&staticmap=true&size=38x38&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=visres.954 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=true&hdpi=false&mob=false&staticmap=false&size=1170x400&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=visres.1068 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=false&hdpi=false&mob=false&staticmap=true&size=38x38&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=firsttile.1895,firstpixel.1895 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=false&hdpi=false&mob=false&staticmap=true&size=38x38&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=tilesloaded.1896,allpixels.1896 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=true&hdpi=false&mob=false&staticmap=false&size=1170x400&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=firsttile.2906,firstpixel.2907 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
      csi.gstatic.com/csi?v=2&s=mapsapi3&v3v=30.1&action=map2&firstmap=true&hdpi=false&mob=false&staticmap=false&size=1170x400&hadviewport=true&libraries=geometry%2Csearch&e=google-maps-embed,10_1_0,10_2_0&rt=tilesloaded.2910,allpixels.2910 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
    • От RebellPro
      Привет. Начало выдывать ошибку, в модуле доставки. Получается, что теперь ни отредактируешь, ни добавишь. Западло просто. Может кто сталкивался и может помочь?

    • От nix6
      Здравствуйте. Установил модуль Export/Import Tool. Но в инструментах его нет. Тогда я зашел в Система -  Пользователи - Группы пользователей - Administrator и разрешил просмотр и редактирование для этого дополнения. Причем когда я поставил галочку на просмотре, сверху появилась ошибка: 
       
      Notice: Undefined index: user_token in W:\domains\***********.ru\system\storage\modification\admin\controller\common\column_left.php on line 616Notice: Undefined index: user_token in W:\domains\************.ru\system\storage\modification\admin\controller\common\column_left.php on line 625
       
      И модуль, конечно, все так же не виден в инструментах. 
      Кстати, сайт на локальном хосте.
    • От u777
      Добрый вечер/ночь.
      ===
      Я не силен в OpenCart, ранее работал только с Wordpress, так вот
      ===
      сайт : http://development36.tk
      ===
      выдает поток ошибок в Хроме, а в Фаерфоксе и Опере - не выдает.
      ===
      НЕ могу сам разобраться. Буду благодарен за помощь.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу