SLL

2 шаг перед установкой CMS ocStore v 1.5.5.1.1

Рекомендуемые сообщения

SLL    0
На 2-м шаге перед установкой CMS ocStore v 1.5.5.1.1 на хостинг в пункте № 3 в СОСТОЯНИИ файла пишет, что файл отсутствует.

 

Вот что пишет:

3. Убедитесь, что перечисленные ниже файлы имеют разрешение на запись.

Файл                                                                              Состояние

/home/.../domains/.../public_html/config.php                Файл отсутствует

/home/.../domains/.../public_html/admin/config.php      Файл отсутствует

 

Помогите "чайнику" с решением.

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
CODEONETEAM    402

Переименуйте config-dist.php и admin/config-dist.php в config.php и вопрос будет закрыт. :wink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
SLL    0

Переименуйте config-dist.php и admin/config-dist.php в config.php и вопрос будет закрыт. :wink:

:wub: спасибочки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Похожий контент

    • От magzhan9292
      Как создать модуль который при установке через установщик создает таблицы (желательно с префиксом) в базе
      структура окмод zip файла была такова
       
      /upload
      install.sql
      install.xml
      да же создавал install.php где через скрипты хотел создать таблицы. То же не получилось. Не могу определить в чем ошибся. Как вообще логи смотреть(При установке через установщик)?
       
       
    • От ClaudeMonet
      Здравствуйте! Версия ocStore 2.1.0.2.1. Не удаётся сменить шаблон. Устанавливаю разные шаблоны с разных сайтов четко по инструкции. Загружаю zip файл например в папку 777 в папке с файлом, разархивирываю его, переношу папки шаблона в папку с сайтом (копирую с заменой). Но в разлеле: "система - настройки - общие" не удаётся поменять шаблон, там лишь тот, который стоит по дефалту. Скрин прилагаю. Делал такое также на 2.3.0.2.3. Хостинг на REG.RU, система управления - Plesk, PHP 5.4.

    • От Pantelexa
      Здравствуй добрый люд.
      Нужна помощь, при установке любого модуля выдает ошибку.
      Подскажите пожалуйста
      Платформа ОКСТОР 2,1


    • От Gourman
      Здравствуйте, уважаемые продвинутые и начинающие пользователи
      OcStore
       
      В прошлом приобретал платный шаблон под OcStore 1.5.5.1.1, с которым все прекрасно работало.
      Установка проходила без проблем.
      Процесс установки обычно начинается с копирования движка в корневую директорию хостинга,
      после чего при заходе по адресу сайта загружается установщик, который по шагам производит инсталляцию.
       
      Проблема возникла сейчас при попытке установки. В шаге 2 заполняются реквизиты БД,
      в окошке тип БД MySql без вариантов. В настройках веб сервера подключено mysql и mysqli,
      но выбрать в процессе установки можно только mysql
       
      В системных требованиях на странице ocstore.com/downloads требуется "База данных (MySQLi)"
       
      В результате установка обрывается с сообщением об ошибке
       
      Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future:
      Warning: session_start(): Cannot send session cookie - headers already sent by
      Warning: session_start(): Cannot send session cache limiter - headers already sent
      Warning: Cannot modify header information - headers already sent by
       
      Все файлы, которые участвуют в ошибке проверены на UTF-8 без BOM
      в файлах конфигурации отсутствуют пробелы перед началом <?php
       
      В PHP.INI добавлен output_buffering = On
       
      Ошибка продолжает оставаться, останавливая полностью функционирование сайта
      при попытке войти в админку или оформить заказ
       
      Видимо, проблема в выборе драйвера mysql, вместо требуемого mysqli в процессе установки,
      но это единственный вариант, который предлагает установщик.
       
      Просьба, подсказать, есть ли решение подобного вопроса,
      или поделиться опытом, если кто сталкивался
       
       
      Спасибо,
       
       
       
    • От SergeyTur
      Добрый день!
      Подскажите пожалуйста как установить ocStore 2.3.0.2.3
      У меня iMac.
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу