Перейти к содержанию
shapochka

Белая полоса в верху страницы

Рекомендуемые сообщения

Добрый день!

Подскажите, пожалуйста, как убрать? фото вложено.

Спасибо.

post-674214-0-79832000-1391779929_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

файл catalog/view/theme/modernlight/stylesheet/stylesheet.css

удалите строку 185: 

border-top: 1px solid #fff;

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ищите у себя файлы сохраненные с BOM

И пересохранить в utf-8 без BOM

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

файл catalog/view/theme/modernlight/stylesheet/stylesheet.css

удалите строку 185: 

border-top: 1px solid #fff;

Большое спасибо, работает! Можно здесь еще вопрос задам.

Главная страница в IE смотрится как надо, а вот любая страница категорий - кошмар, просто как будто стили не подключены. Где искать проблему? Это стандарт для IE  и надо прописывать стили или они уже прописаны в шаблоне, просто надо подключить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у вас для осла отдельные стили подключены

<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="catalog/view/theme/modernlight/stylesheet/ie7.css" />
<![endif]-->

попробуйте их убрать. а может просто верстка не оптимизирована под ие.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Еще раз...

Белая полоса - это не проблема

Проблема в том что у вас кто-то из шаблонов сохранен в utf-8 с BOM

И эта полоса просто показал существующую проблему...

 

В какой файл вы вносили изменения на русском языке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у вас для осла отдельные стили подключены

<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="catalog/view/theme/modernlight/stylesheet/ie7.css" />
<![endif]-->

попробуйте их убрать. а может просто верстка не оптимизирована под ие.

Так они же и так закомментированы (полное удаление тоже ничего не изменила). Странно то, что криво все только для страниц категорий. Все остальное в норме - главная, производители, товары, статьи и т.д. Может попробовать задать вопрос создателю шаблона?

 

Еще раз...

Белая полоса - это не проблема

Проблема в том что у вас кто-то из шаблонов сохранен в utf-8 с BOM

И эта полоса просто показал существующую проблему...

 

В какой файл вы вносили изменения на русском языке?

Во-первых спасибо за помощь. Обычно при редактирование файлов всегда сохраняю их в UTF с BOM. А почему это полоса является индикатором? Ведь просто изменение стилей решило проблему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Потому что!!!

 

Потому что сначала вы водите неизвестные символы, которые и дают этот серый доступ.

 

потом блок header с границей вверху

 

 

Во-первых спасибо за помощь. Обычно при редактирование файлов всегда сохраняю их в UTF с BOM

Возьмите за привычку сохранять без BOM

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Потому что!!!

 

Потому что сначала вы водите неизвестные символы, которые и дают этот серый доступ.

 

потом блок header с границей вверху

 

Возьмите за привычку сохранять без BOM

Спасибо! Буду иметь в виду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Потому что!!!

 

Потому что сначала вы водите неизвестные символы, которые и дают этот серый доступ.

 

потом блок header с границей вверху

 

Возьмите за привычку сохранять без BOM

Однозначно плюс вам к репутации, хоть это и отменили!! Пересохранил header.tpl в utf без bom и он встал на свое место. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет!

Подскажите тупаку как выровнять шапку? (нужно чтоб слева, вверху и внизу небыло белых отступов)

Читал уже кучу тем но все что делал положительных результатов не принесло...

За ранее СПАСИБО!

 

Сайт: самогоноф.рф

 

Скрин прилагается:

post-679326-0-16018000-1392278120_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Еще раз...

Белая полоса - это не проблема

Проблема в том что у вас кто-то из шаблонов сохранен в utf-8 с BOM

И эта полоса просто показал существующую проблему...

 

В какой файл вы вносили изменения на русском языке?

Спасибо,  у меня тоже такая проблема с Вашей рекомендацией решилась)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.