Gugi1983

[Решено] белый экран опенкарт 1.5.4.1

Рекомендуемые сообщения

Gugi1983    2

подскажите в базу входит все нормально, в админку сайта входит все нормально! а сайт загружаешь - белый экран! в чем может быть причина!?!?!?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
afwollis    1 097
Tom    2 016

Для того что бы ответить на этот вопрос,нужно знать  все телодвижение,которые привели к этой причине.Например был сделан бэкап или заменены оригинальные файлы магазина .Потому как причина может быть даже в элементарном отсутствии  файлов модулей(модуля) установленного  перед всеми этими переносами-заменами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
timedontwait    100

Настройки в корне сайта неправильные config.php . А к админке правильные видимо) Как вариант

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Gugi1983    2

проблема возникла такого плана! все было нормально но не могу зайти в phpmyadmin и читаю что isp manager не поддерживает! нахожу что ее можно скачать! скачал. установил - не фурычит, пишет неправильный лог и пар! удалил и после этого возник белый экран, покопался в файлах изменилось положение пишет ошибка 500! связывайте с хостером - пишите им мол или звоните! а мне тут один программер установил все на 2домейн.ру - у них телефона нет, пишите - что за связь ужаснулся! сделал бекап тем днем все заработало! не стал выяснять где была причина!!!  спасибо за ответы кроме умника одного

afwollis 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу