Перейти к содержанию
Btms

Не работают тэги Ocstore 1.5.41.2

Рекомендуемые сообщения

Поделитесь решением,у кого есть,если не сложно.И гугл и поиск по форуму юзал,но решения не подошли.

На тэг жму - Нет товаров, которые соответствуют критериям поиска.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В этом случае поиск выдаёт ВСЁ)))) Даже не относящееся к тэгам.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проверил на 1.5.4.1.2 Проблем с тегами нет и без изменений.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за ответ!

Но строк таких нету у меня в controller/product/search.php -.Может это для версии 1.5.5.1.1,потому что там слева сверху написана эта версия.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В  catalog\controller\product\search.php это точно есть.

filter_tag

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ну я же написал что и так работает, без изменений. Или у всех не работает??

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

В  catalog\controller\product\search.php это точно есть.

filter_tag

Это есть...20 совпадений найдено...

 

ну я же написал что и так работает, без изменений. Или у всех не работает??

У меня не работает,почти всё дефолт,в поиске кроме внешнего вида ничего не менял.Нажимаю тэг - Нет товаров, которые соответствуют критериям поиска. Некоторые тэги срабатывают почемуто.Или криво - например только что нажал - 6 результатов, а внизу написано - Показано с 1 по 15 из 15 (всего 1 страниц) ... Также видел что 2 результата показано,а снизу уже  панель навигации,нажимаю 2 страницу и написано - Нет товаров, которые соответствуют критериям поиска.

Версия 1.5.4.1.2. Почти дефолтная.Vqmod есть там экспорт\импорт,2модуля и всё.

 

Не могли б выложить search.php для 1.5.4.1.2 который у вас работает ,я заменю свой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

берите из дистрибутива!! у меня от туда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

только у меня не работают тэги?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

чистый дистрибутив 15412 - все ок.

никаких глюков с тэгами.

может у вас экзотические тэги используются?

поставьте чистый дистрибутив, добавьте какому-нибудь товару свои проблемные тэги (опишите их и нам) и протестируйте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.