Перейти к содержанию
cha0s

Проблема с авторизацией обычных пользователей после upgrade с 1.5.1.3 на 1.5.4.1

Рекомендуемые сообщения

Такая проблема, регистрация проходит нормально, на почту все высылается нормально, захожу под пользователем, но как только я пытаюсь куда-то нажать, сессия сразу слетает... то есть как-бы не запоминает что я уже залогинился, я как понимаю проблема в теме, т.к на default все нормально работает. Где это копать?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Возможно с темой шли какие-то нестандартные модули? Я бы там стал смотреть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Все проблема решилась, проблема была в теме в шаблоне header.tpl

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.