Перейти к содержанию
Terminus

Обновление ocStore с древней версии

Рекомендуемые сообщения

Работает магазин на версии ocStore 0.1.7. Камрады, подскажите порядок обновления на крайнююю версию: через промежуточные версии или можно сразу на крайнюю? 

И вопрос по шаблонам: подойдут ли шаблоны для OpenCart к ocStore без допиливания? 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
через промежуточные версии

 

 

только так,если раньше этого не делали

 

И готовьтесь ловить ошибки и налету исправлять! 

 

Шаблоны подходят,но есть и те что нужно пилить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Благодарствую за оперативный ответ :) По шаблонам еще вопрос такой: к ocStore 0.1.7 шаблоны для свежих версий OpenCart или ocStore подойдут? Или объем допиливания такой, что овчинка выделки не стоит? У меня задача, собственно, в следующем: есть магазин, есть необходимость поменять шаблон. По работе магазина всё устраивает, обновление нужно только для того, чтобы можно было прицепить свежий шаблон. Если объем времени на работы по обновлению (и вылавливанию ошибок) превышает объем времени по допиливанию шаблона под старую версию - тогда остановлюсь на допиливании шаблона (если его надо допиливать). Что посоветуете, как специалист, в моей ситуации?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

к ocStore 0.1.7 шаблоны для свежих версий OpenCart или ocStore подойдут?

Нет.

По работе магазина всё устраивает, обновление нужно только для того, чтобы можно было прицепить свежий шаблон. [...] Что посоветуете?

- если знаете, что именно нужно - можно нанять верстальщика и оставаться на работающей и устраивающей платформе;

- или обновиться и получить возможность выбирать из множества шаблонов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обновлять либо переверстывать придется мне. Вопрос, что менее трудозатратно, обновиться и ловить ошибки, как выше ответили, либо переверстывать понравившийся шаблон под старую версию (опыт верстки есть, но разницу в структуре шаблонов старых и новых еще не копал, поэтому представления по объему работы пока нет). Какие будут рекомендации - собственно,по тому пути и пойду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выяснилось, что актуальных позиций товара немного, потому решил не обновлятся, просто поставить ocStore v.1.5.4.1.2 с нуля. Дабы не плодить топики, спрошу здесь: камрады, подскажите, по совместимости шаблонов по версиям: шаблоны для каких предыдущих версий ocStore совместимы с 1.5.4.1.2 ? Или можно использовать только шаблоны, сделанные конкретно под 1.5.4? И по совместимости шаблонов под OpenCart с templatemonster и прочих с ocStore, если я верно понял гугль, могут быть нежданчики еще те?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.