qwerty252

Кто установит Opencart на хостинг?

Рекомендуемые сообщения

qwerty252    0

Я новичок. Кто может помочь с установкой скрипта на хостинг infobox. У самого не получается, потом ошибка на ошибке, товары не добавляются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
noVe    153

Любой поисковик вам даст алгоритм, как размесить сайт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Похожий контент

    • От Pantelexa
      Здравствуй добрый люд.
      Нужна помощь, при установке любого модуля выдает ошибку.
      Подскажите пожалуйста
      Платформа ОКСТОР 2,1


    • От Gourman
      Здравствуйте, уважаемые продвинутые и начинающие пользователи
      OcStore
       
      В прошлом приобретал платный шаблон под OcStore 1.5.5.1.1, с которым все прекрасно работало.
      Установка проходила без проблем.
      Процесс установки обычно начинается с копирования движка в корневую директорию хостинга,
      после чего при заходе по адресу сайта загружается установщик, который по шагам производит инсталляцию.
       
      Проблема возникла сейчас при попытке установки. В шаге 2 заполняются реквизиты БД,
      в окошке тип БД MySql без вариантов. В настройках веб сервера подключено mysql и mysqli,
      но выбрать в процессе установки можно только mysql
       
      В системных требованиях на странице ocstore.com/downloads требуется "База данных (MySQLi)"
       
      В результате установка обрывается с сообщением об ошибке
       
      Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future:
      Warning: session_start(): Cannot send session cookie - headers already sent by
      Warning: session_start(): Cannot send session cache limiter - headers already sent
      Warning: Cannot modify header information - headers already sent by
       
      Все файлы, которые участвуют в ошибке проверены на UTF-8 без BOM
      в файлах конфигурации отсутствуют пробелы перед началом <?php
       
      В PHP.INI добавлен output_buffering = On
       
      Ошибка продолжает оставаться, останавливая полностью функционирование сайта
      при попытке войти в админку или оформить заказ
       
      Видимо, проблема в выборе драйвера mysql, вместо требуемого mysqli в процессе установки,
      но это единственный вариант, который предлагает установщик.
       
      Просьба, подсказать, есть ли решение подобного вопроса,
      или поделиться опытом, если кто сталкивался
       
       
      Спасибо,
       
       
       
    • От SergeyTur
      Добрый день!
      Подскажите пожалуйста как установить ocStore 2.3.0.2.3
      У меня iMac.
    • От Bookert
      Добрый вечер. С opencart сталкиваюсь впервые, вот уже 2 дня пытаюсь запустить процесс установки ocStore-2.3.0.2.3 на reg.ru, но процесс установки при переходе на домен так и не начинается..
      Что было перепробовано: 
      1. Распаковал архив в корневой директории сайта, поменял права доступа согласно инструкции для папки image, изменил название файла config.php, права прописал для config в двух папках 777. 
      2. Сменил записи для dns серверов с ns1.reg.ru на ns1.hosting.reg.ru
      3. В настройках isp manager сменил версию php сначала на 5.4, а потом и на 5.5
      4. Попытался прописать разрешение для входа в панель установки в файле hosts и .htaccess (видимо не так, как нужно).
       
      Результата в итоге ноль, ввожу в адресной строке свой сайт и вижу информацию, что домен зарегистрирован в reg.ru и т.д.
      В чем может быть дело? Заранее спасибо. 
    • От bounty
      Установил все как положено по инструкции,домен есть хостниг тоже все нормально но когда захожу на сайт пишет, страница не доступна что делать подскажите
      1) В админ панель зайти могу, а на сам сайт нет 
      2) создал htacces ввел туда php_flag display_errors on
      3) Теперь на сайте пишет Fatal error: Class 'Controllereventcompatibility' not found in /home/c/cg09891/leonhotel.ru/public_html/system/engine/action.php on line 43
      4) помогите плиз
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу